aboutsummaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
Diffstat (limited to 'textproc')
-rw-r--r--textproc/glimpse/files/patch-index-region.c2
-rw-r--r--textproc/ibus-kmfl/files/patch-src-main.c2
-rw-r--r--textproc/libyaml/files/patch-yaml-0.1.pc.in2
-rw-r--r--textproc/openjade/files/patch-msggen2
-rw-r--r--textproc/openvanilla-modules/files/extra-patch-Modules-SharedSource-OVCINInfo.cpp2
-rw-r--r--textproc/p5-PPIx-Regexp/pkg-descr2
-rw-r--r--textproc/pdftohtml/files/patch-splash::Makefile2
-rw-r--r--textproc/py-whoosh/distinfo2
-rw-r--r--textproc/ruby-rd-mode.el/pkg-descr2
-rw-r--r--textproc/scim-input-pad/files/patch-data-Makefile.in2
10 files changed, 10 insertions, 10 deletions
diff --git a/textproc/glimpse/files/patch-index-region.c b/textproc/glimpse/files/patch-index-region.c
index 67e4c4905776..15d551f02086 100644
--- a/textproc/glimpse/files/patch-index-region.c
+++ b/textproc/glimpse/files/patch-index-region.c
@@ -8,4 +8,4 @@
+void attr_extract(dest, src)
char *dest, *src;
{
- char *oldsrc = src; \ No newline at end of file
+ char *oldsrc = src;
diff --git a/textproc/ibus-kmfl/files/patch-src-main.c b/textproc/ibus-kmfl/files/patch-src-main.c
index cb835414ad60..00602b3f8584 100644
--- a/textproc/ibus-kmfl/files/patch-src-main.c
+++ b/textproc/ibus-kmfl/files/patch-src-main.c
@@ -8,4 +8,4 @@
+ ibus_factory_add_engine (factory, ibus_engine_desc_get_name (engine), IBUS_TYPE_KMFL_ENGINE);
}
- if (ibus) { \ No newline at end of file
+ if (ibus) {
diff --git a/textproc/libyaml/files/patch-yaml-0.1.pc.in b/textproc/libyaml/files/patch-yaml-0.1.pc.in
index 391dc3f5a7e0..686e3e7ae56b 100644
--- a/textproc/libyaml/files/patch-yaml-0.1.pc.in
+++ b/textproc/libyaml/files/patch-yaml-0.1.pc.in
@@ -6,4 +6,4 @@
Version: @PACKAGE_VERSION@
-Cflags:
+Cflags: -I${includedir}
- Libs: -L${libdir} -lyaml \ No newline at end of file
+ Libs: -L${libdir} -lyaml
diff --git a/textproc/openjade/files/patch-msggen b/textproc/openjade/files/patch-msggen
index cc176f005018..2289b6e5af00 100644
--- a/textproc/openjade/files/patch-msggen
+++ b/textproc/openjade/files/patch-msggen
@@ -29,4 +29,4 @@ https://bugs.gentoo.org/show_bug.cgi?id=420083
+ $argc = substr($field[0], 1, 1);
}
$nargs[$num] = $argc;
- $field[1] =~ /^[a-zA-Z_][a-zA-Z0-9_]+$/ || &error("invalid tag"); \ No newline at end of file
+ $field[1] =~ /^[a-zA-Z_][a-zA-Z0-9_]+$/ || &error("invalid tag");
diff --git a/textproc/openvanilla-modules/files/extra-patch-Modules-SharedSource-OVCINInfo.cpp b/textproc/openvanilla-modules/files/extra-patch-Modules-SharedSource-OVCINInfo.cpp
index aa8981d4899e..209d956c36a0 100644
--- a/textproc/openvanilla-modules/files/extra-patch-Modules-SharedSource-OVCINInfo.cpp
+++ b/textproc/openvanilla-modules/files/extra-patch-Modules-SharedSource-OVCINInfo.cpp
@@ -8,4 +8,4 @@
+ #if defined (__linux__) || defined (__FreeBSD__)
int CLFileSelect(const struct dirent *entry)
#else
- int CLFileSelect(struct dirent *entry) \ No newline at end of file
+ int CLFileSelect(struct dirent *entry)
diff --git a/textproc/p5-PPIx-Regexp/pkg-descr b/textproc/p5-PPIx-Regexp/pkg-descr
index abe3547a0596..ec4771632557 100644
--- a/textproc/p5-PPIx-Regexp/pkg-descr
+++ b/textproc/p5-PPIx-Regexp/pkg-descr
@@ -1,4 +1,4 @@
The purpose of the PPIx-Regexp package is to parse regular expressions
in a manner similar to the way the PPI package parses Perl.
-WWW: http://search.cpan.org/dist/PPIx-Regexp/ \ No newline at end of file
+WWW: http://search.cpan.org/dist/PPIx-Regexp/
diff --git a/textproc/pdftohtml/files/patch-splash::Makefile b/textproc/pdftohtml/files/patch-splash::Makefile
index 361d65d6a584..5282a38a5ca5 100644
--- a/textproc/pdftohtml/files/patch-splash::Makefile
+++ b/textproc/pdftohtml/files/patch-splash::Makefile
@@ -14,4 +14,4 @@ $FreeBSD$
+CXX ?= g++
AR = ar rc
RANLIB = ranlib
- \ No newline at end of file
+
diff --git a/textproc/py-whoosh/distinfo b/textproc/py-whoosh/distinfo
index a3b7c6a1fa9d..7b2dc732f254 100644
--- a/textproc/py-whoosh/distinfo
+++ b/textproc/py-whoosh/distinfo
@@ -1,2 +1,2 @@
SHA256 (Whoosh-2.4.1.tar.gz) = 466c377ae8567aed86abef401774ddb27e80055ac34a33bd0e12d6b7db69a40e
-SIZE (Whoosh-2.4.1.tar.gz) = 938446 \ No newline at end of file
+SIZE (Whoosh-2.4.1.tar.gz) = 938446
diff --git a/textproc/ruby-rd-mode.el/pkg-descr b/textproc/ruby-rd-mode.el/pkg-descr
index 5c435fb64e98..3275ffa993d9 100644
--- a/textproc/ruby-rd-mode.el/pkg-descr
+++ b/textproc/ruby-rd-mode.el/pkg-descr
@@ -1,3 +1,3 @@
An Emacs lisp module for editing RD files.
-WWW: https://github.com/uwabami/rdtool \ No newline at end of file
+WWW: https://github.com/uwabami/rdtool
diff --git a/textproc/scim-input-pad/files/patch-data-Makefile.in b/textproc/scim-input-pad/files/patch-data-Makefile.in
index bf32bfcbf768..858f2fef5a97 100644
--- a/textproc/scim-input-pad/files/patch-data-Makefile.in
+++ b/textproc/scim-input-pad/files/patch-data-Makefile.in
@@ -42,4 +42,4 @@
-*.pad: *.pad.in $(INTLTOOL_MERGE) $(top_srcdir)/po/*.po ; LC_ALL=C $(INTLTOOL_MERGE) -d -u -c $(top_builddir)/po/.intltool-merge-cache $(top_srcdir)/po $< ($)@'
# Tell versions [3.59,3.63) of GNU make to not export all variables.
- # Otherwise a system limit (for SysV at least) may be exceeded. \ No newline at end of file
+ # Otherwise a system limit (for SysV at least) may be exceeded.