aboutsummaryrefslogtreecommitdiff
path: root/www/apache20/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/apache20/Makefile')
-rw-r--r--www/apache20/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/apache20/Makefile b/www/apache20/Makefile
index 35c8ae114e83..864f40bb1e51 100644
--- a/www/apache20/Makefile
+++ b/www/apache20/Makefile
@@ -3,7 +3,7 @@
# Date created: Fri Aug 25 16:42:36 CDT 1995
# Whom: ache@nagual.pp.ru
#
-# $Id: Makefile,v 1.71 1999/06/25 21:53:06 sada Exp $
+# $Id: Makefile,v 1.72 1999/08/22 19:00:30 mharo Exp $
#
DISTNAME= apache_1.3.6
@@ -69,9 +69,9 @@ MAN8= ab.8 apachectl.8 apxs.8 httpd.8 logresolve.8 rotatelogs.8
post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/apache.sh ]; then \
- echo "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
- echo "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
- echo "[ -x ${PREFIX}/sbin/apachectl ] && ${PREFIX}/sbin/apachectl start > /dev/null && echo -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
+ ${ECHO} "Installing ${PREFIX}/etc/rc.d/apache.sh startup file."; \
+ ${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/apache.sh; \
+ ${ECHO} "[ -x ${PREFIX}/sbin/apachectl ] && ${PREFIX}/sbin/apachectl start > /dev/null && ${ECHO} -n ' apache'" >> ${PREFIX}/etc/rc.d/apache.sh; \
${CHMOD} 751 ${PREFIX}/etc/rc.d/apache.sh; \
fi