aboutsummaryrefslogtreecommitdiff
path: root/www/crawl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/crawl/Makefile')
-rw-r--r--www/crawl/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/crawl/Makefile b/www/crawl/Makefile
new file mode 100644
index 000000000000..e25ae90ec559
--- /dev/null
+++ b/www/crawl/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: crawl
+# Date created: 20 June 2001
+# Whom: Pete Fritchman <petef@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= crawl
+PORTVERSION= 0.1
+CATEGORIES= www
+MASTER_SITES= http://www.monkey.org/~provos/
+
+MAINTAINER= petef@databits.net
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libevent.a:${PORTSDIR}/devel/libevent
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+USE_AUTOCONF= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-libevent=${LOCALBASE}
+
+MAN1= crawl.1
+
+.include <bsd.port.mk>