aboutsummaryrefslogtreecommitdiff
path: root/www/e2guardian/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/e2guardian/Makefile')
-rw-r--r--www/e2guardian/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/e2guardian/Makefile b/www/e2guardian/Makefile
index dba078c94ed0..e95b194292b7 100644
--- a/www/e2guardian/Makefile
+++ b/www/e2guardian/Makefile
@@ -12,8 +12,8 @@ COMMENT= Dansguardian fork with many improvements and bug fixes
LICENSE= GPLv2
-BUILD_DEPENDS= rst2man:${PORTSDIR}/textproc/py-docutils
-LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+BUILD_DEPENDS= rst2man:textproc/py-docutils
+LIB_DEPENDS= libpcre.so:devel/pcre
USE_GITHUB= yes
USES= autoreconf libtool iconv pkgconfig
@@ -55,11 +55,11 @@ APACHE_USE= APACHE_RUN=22+
TRICKLE_CONFIGURE_ENABLE= trickledm
CLISCAN_CONFIGURE_ENABLE= commandline
CLAMD_CONFIGURE_ENABLE= clamd=yes
-CLAMD_RUN_DEPENDS= ${LOCALBASE}/sbin/clamd:${PORTSDIR}/security/clamav
+CLAMD_RUN_DEPENDS= ${LOCALBASE}/sbin/clamd:security/clamav
ICAP_CONFIGURE_ENABLE= icap
KAV_CONFIGURE_ENABLE= kavd
NTLM_CONFIGURE_ENABLE= ntlm
-NTLM_RUN_DEPENDS= ${LOCALBASE}/bin/iconv:${PORTSDIR}/converters/libiconv
+NTLM_RUN_DEPENDS= ${LOCALBASE}/bin/iconv:converters/libiconv
NTLM_USES= iconv
DNS_CONFIGURE_ENABLE= dnsauth
EMAIL_CONFIGURE_ENABLE= email