aboutsummaryrefslogtreecommitdiff
path: root/www/galeon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/galeon/Makefile')
-rw-r--r--www/galeon/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/galeon/Makefile b/www/galeon/Makefile
index 232791cb5ce0..1e2af244caa9 100644
--- a/www/galeon/Makefile
+++ b/www/galeon/Makefile
@@ -7,6 +7,7 @@
PORTNAME= galeon
PORTVERSION= 1.2.5
+PORTREVISION= 1
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -33,7 +34,8 @@ USE_LIBTOOL= yes
USE_REINPLACE= yes
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}" \
- --enable-nautilus-view
+ --enable-nautilus-view \
+ --with-mozilla-snapshot="1.0.1"
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include -D_REENTRANT ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}