aboutsummaryrefslogtreecommitdiff
path: root/www/grafana2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/grafana2/Makefile')
-rw-r--r--www/grafana2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/grafana2/Makefile b/www/grafana2/Makefile
index 02a3d0c1595c..6d01bcf8676f 100644
--- a/www/grafana2/Makefile
+++ b/www/grafana2/Makefile
@@ -81,8 +81,8 @@ post-extract:
${RM} ${WRKSRC}/src/github.com/${PORTNAME}/${PORTNAME}/public/app/._.DS_Store
do-build:
- cd ${WRKSRC}/src/github.com/${PORTNAME}/${PORTNAME}; \
- ${SETENV} ${BUILD_ENV} GOPATH=${WRKSRC} go run build.go build
+ @cd ${WRKSRC}/src/github.com/${PORTNAME}/${PORTNAME}; \
+ ${SETENV} ${MAKE_ENV} ${BUILD_ENV} GOPATH=${WRKSRC} go run build.go build
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/github.com/${PORTNAME}/${PORTNAME}/bin/grafana-server \