aboutsummaryrefslogtreecommitdiff
path: root/www/grafana8/Makefile.modules
diff options
context:
space:
mode:
Diffstat (limited to 'www/grafana8/Makefile.modules')
-rw-r--r--www/grafana8/Makefile.modules141
1 files changed, 83 insertions, 58 deletions
diff --git a/www/grafana8/Makefile.modules b/www/grafana8/Makefile.modules
index eb68df0ab2fb..4d6317cde86a 100644
--- a/www/grafana8/Makefile.modules
+++ b/www/grafana8/Makefile.modules
@@ -5,9 +5,18 @@ DISTFILES+= v0.3.6${EXTRACT_SUFX}:builder \
v0.7.3${EXTRACT_SUFX}:core \
v0.8.2${EXTRACT_SUFX}:xorm
GH_TUPLE= \
+ Azure:azure-sdk-for-go:v57.1.0:azure_azure_sdk_for_go/vendor/github.com/Azure/azure-sdk-for-go \
Azure:azure-sdk-for-go:bbf5386148eb:azure_azure_sdk_for_go_azcore \
Azure:azure-sdk-for-go:af32bacab1a2:azure_azure_sdk_for_go_azidentity \
Azure:azure-sdk-for-go:1eb47c16ddfd:azure_azure_sdk_for_go_internal \
+ Azure:go-autorest:v14.2.0:azure_go_autorest/vendor/github.com/Azure/go-autorest \
+ Azure:go-autorest:3ddafdd73fe9:azure_go_autorest_autorest \
+ Azure:go-autorest:4e2e1bb52ffb:azure_go_autorest_autorest_adal \
+ Azure:go-autorest:b3a0b30a7423:azure_go_autorest_autorest_date \
+ Azure:go-autorest:b3a0b30a7423:azure_go_autorest_autorest_to \
+ Azure:go-autorest:446f41b7d65b:azure_go_autorest_autorest_validation \
+ Azure:go-autorest:820a319d2214:azure_go_autorest_logger \
+ Azure:go-autorest:b3a0b30a7423:azure_go_autorest_tracing \
BurntSushi:toml:v0.3.1:burntsushi_toml/vendor/github.com/BurntSushi/toml \
FZambia:eagle:v0.0.1:fzambia_eagle/vendor/github.com/FZambia/eagle \
FZambia:sentinel:v1.1.0:fzambia_sentinel/vendor/github.com/FZambia/sentinel \
@@ -15,32 +24,33 @@ GH_TUPLE= \
PuerkitoBio:purell:v1.1.1:puerkitobio_purell/vendor/github.com/PuerkitoBio/purell \
PuerkitoBio:urlesc:de5bf2ad4578:puerkitobio_urlesc/vendor/github.com/PuerkitoBio/urlesc \
VividCortex:mysqlerr:6c6b55f8796f:vividcortex_mysqlerr/vendor/github.com/VividCortex/mysqlerr \
- alecthomas:units:ff826a37aa15:alecthomas_units/vendor/github.com/alecthomas/units \
+ alecthomas:units:d1bdfacee922:alecthomas_units/vendor/github.com/alecthomas/units \
alexcesaro:quotedprintable:2caba252f4dc:alexcesaro_quotedprintable/vendor/gopkg.in/alexcesaro/quotedprintable.v3 \
+ andybalholm:brotli:v1.0.3:andybalholm_brotli/vendor/github.com/andybalholm/brotli \
apache:arrow:5bea62493d91:apache_arrow_arrow/vendor/github.com/apache/arrow \
apache:thrift:v0.14.1:apache_thrift/vendor/github.com/apache/thrift \
armon:go-metrics:v0.3.8:armon_go_metrics/vendor/github.com/armon/go-metrics \
asaskevich:govalidator:f21760c49a8d:asaskevich_govalidator/vendor/github.com/asaskevich/govalidator \
- aws:aws-sdk-go:v1.40.11:aws_aws_sdk_go/vendor/github.com/aws/aws-sdk-go \
+ aws:aws-sdk-go:v1.40.37:aws_aws_sdk_go/vendor/github.com/aws/aws-sdk-go \
beevik:etree:v1.1.0:beevik_etree/vendor/github.com/beevik/etree \
benbjohnson:clock:v1.1.0:benbjohnson_clock/vendor/github.com/benbjohnson/clock \
beorn7:perks:v1.0.1:beorn7_perks/vendor/github.com/beorn7/perks \
bradfitz:gomemcache:a41fca850d0b:bradfitz_gomemcache/vendor/github.com/bradfitz/gomemcache \
+ buger:jsonparser:v1.1.1:buger_jsonparser/vendor/github.com/buger/jsonparser \
c2h5oh:datasize:28bbd4740fee:c2h5oh_datasize/vendor/github.com/c2h5oh/datasize \
cenkalti:backoff:v4.1.1:cenkalti_backoff_v4/vendor/github.com/cenkalti/backoff/v4 \
census-instrumentation:opencensus-go:v0.23.0:census_instrumentation_opencensus_go/vendor/go.opencensus.io \
- centrifugal:centrifuge:v0.18.4:centrifugal_centrifuge/vendor/github.com/centrifugal/centrifuge \
+ centrifugal:centrifuge:v0.18.8:centrifugal_centrifuge/vendor/github.com/centrifugal/centrifuge \
centrifugal:protocol:v0.7.3:centrifugal_protocol/vendor/github.com/centrifugal/protocol \
- cespare:xxhash:v1.1.0:cespare_xxhash/vendor/github.com/cespare/xxhash \
- cespare:xxhash:v2.1.1:cespare_xxhash_v2/vendor/github.com/cespare/xxhash/v2 \
+ cespare:xxhash:v2.1.2:cespare_xxhash_v2/vendor/github.com/cespare/xxhash/v2 \
cheekybits:genny:v1.0.0:cheekybits_genny/vendor/github.com/cheekybits/genny \
- cockroachdb:apd:v2.0.1:cockroachdb_apd_v2/vendor/github.com/cockroachdb/apd/v2 \
- cortexproject:cortex:d382e1d80eaf:cortexproject_cortex/vendor/github.com/cortexproject/cortex \
+ cockroachdb:apd:v2.0.2:cockroachdb_apd_v2/vendor/github.com/cockroachdb/apd/v2 \
+ cortexproject:cortex:85c378182d0d:cortexproject_cortex/vendor/github.com/cortexproject/cortex \
cpuguy83:go-md2man:v2.0.0:cpuguy83_go_md2man_v2/vendor/github.com/cpuguy83/go-md2man/v2 \
- crewjam:saml:bca570abb2ce:crewjam_saml/vendor/github.com/crewjam/saml \
- cuelang:cue:v0.3.2:cuelang_cue/vendor/cuelang.org/go \
+ cue-lang:cue:v0.4.0:cuelang_cue/vendor/cuelang.org/go \
davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
- deepmap:oapi-codegen:v1.3.13:deepmap_oapi_codegen/vendor/github.com/deepmap/oapi-codegen \
+ deepmap:oapi-codegen:v1.6.0:deepmap_oapi_codegen/vendor/github.com/deepmap/oapi-codegen \
+ dennwc:varint:v1.0.0:dennwc_varint/vendor/github.com/dennwc/varint \
dgryski:go-rendezvous:9f7001d12a5f:dgryski_go_rendezvous/vendor/github.com/dgryski/go-rendezvous \
dlclark:regexp2:a2a8dda75c91:dlclark_regexp2/vendor/github.com/dlclark/regexp2 \
docker:go-units:v0.4.0:docker_go_units/vendor/github.com/docker/go-units \
@@ -57,7 +67,7 @@ GH_TUPLE= \
go-kit:kit:v0.11.0:go_kit_kit/vendor/github.com/go-kit/kit \
go-kit:log:v0.1.0:go_kit_log/vendor/github.com/go-kit/log \
go-ldap:ldap:v3.1.0:go_ldap_ldap/vendor/gopkg.in/ldap.v3 \
- go-logfmt:logfmt:v0.5.0:go_logfmt_logfmt/vendor/github.com/go-logfmt/logfmt \
+ go-logfmt:logfmt:v0.5.1:go_logfmt_logfmt/vendor/github.com/go-logfmt/logfmt \
go-mail:mail:v2.3.1:go_mail_mail/vendor/gopkg.in/mail.v2 \
go-openapi:analysis:v0.20.1:go_openapi_analysis/vendor/github.com/go-openapi/analysis \
go-openapi:errors:v0.20.0:go_openapi_errors/vendor/github.com/go-openapi/errors \
@@ -66,7 +76,7 @@ GH_TUPLE= \
go-openapi:loads:v0.20.2:go_openapi_loads/vendor/github.com/go-openapi/loads \
go-openapi:runtime:v0.19.29:go_openapi_runtime/vendor/github.com/go-openapi/runtime \
go-openapi:spec:v0.20.3:go_openapi_spec/vendor/github.com/go-openapi/spec \
- go-openapi:strfmt:v0.20.1:go_openapi_strfmt/vendor/github.com/go-openapi/strfmt \
+ go-openapi:strfmt:v0.20.2:go_openapi_strfmt/vendor/github.com/go-openapi/strfmt \
go-openapi:swag:v0.19.15:go_openapi_swag/vendor/github.com/go-openapi/swag \
go-openapi:validate:v0.20.2:go_openapi_validate/vendor/github.com/go-openapi/validate \
go-redis:redis:v8.11.3:go_redis_redis_v8/vendor/github.com/go-redis/redis/v8 \
@@ -79,74 +89,75 @@ GH_TUPLE= \
gofrs:uuid:v4.0.0:gofrs_uuid/vendor/github.com/gofrs/uuid \
gogo:googleapis:v1.4.1:gogo_googleapis/vendor/github.com/gogo/googleapis \
gogo:protobuf:v1.3.2:gogo_protobuf/vendor/github.com/gogo/protobuf \
- gogo:status:v1.0.3:gogo_status/vendor/github.com/gogo/status \
- golang-sql:civil:cb61b32ac6fe:golang_sql_civil/vendor/github.com/golang-sql/civil \
+ gogo:status:v1.1.0:gogo_status/vendor/github.com/gogo/status \
golang:appengine:v1.6.7:golang_appengine/vendor/google.golang.org/appengine \
golang:crypto:5ff15b29337e:golang_crypto/vendor/golang.org/x/crypto \
golang:exp:85be41e4509f:golang_exp/vendor/golang.org/x/exp \
+ golang:glog:23def4e6c14b:golang_glog/vendor/github.com/golang/glog \
golang:groupcache:41bb18bfe9da:golang_groupcache/vendor/github.com/golang/groupcache \
golang:lint:6edffad5e616:golang_lint/vendor/golang.org/x/lint \
golang:mock:v1.6.0:golang_mock/vendor/github.com/golang/mock \
- golang:mod:v0.4.2:golang_mod/vendor/golang.org/x/mod \
- golang:net:c6fcb2dbf985:golang_net/vendor/golang.org/x/net \
- golang:oauth2:6f1e6394065a:golang_oauth2/vendor/golang.org/x/oauth2 \
+ golang:mod:v0.4.1:golang_mod/vendor/golang.org/x/mod \
+ golang:net:ad29c8ab022f:golang_net/vendor/golang.org/x/net \
+ golang:oauth2:2bc19b11175f:golang_oauth2/vendor/golang.org/x/oauth2 \
golang:protobuf:v1.5.2:golang_protobuf/vendor/github.com/golang/protobuf \
golang:snappy:v0.0.4:golang_snappy/vendor/github.com/golang/snappy \
golang:sync:036812b2e83c:golang_sync/vendor/golang.org/x/sync \
- golang:sys:e5e7981a1069:golang_sys/vendor/golang.org/x/sys \
- golang:text:v0.3.6:golang_text/vendor/golang.org/x/text \
+ golang:sys:aa78b53d3365:golang_sys/vendor/golang.org/x/sys \
+ golang:text:v0.3.7:golang_text/vendor/golang.org/x/text \
golang:time:1f47c861a9ac:golang_time/vendor/golang.org/x/time \
golang:tools:v0.1.5:golang_tools/vendor/golang.org/x/tools \
golang:xerrors:5ec99f83aff1:golang_xerrors/vendor/golang.org/x/xerrors \
+ golang-jwt:jwt:v4.0.0:golang_jwt_jwt/vendor/github.com/golang-jwt/jwt/v4 \
+ golang-sql:civil:cb61b32ac6fe:golang_sql_civil/vendor/github.com/golang-sql/civil \
gomodule:redigo:v2.0.0:gomodule_redigo/vendor/github.com/gomodule/redigo \
gonum:gonum:v0.9.1:gonum_gonum/vendor/gonum.org/v1/gonum \
google:btree:v1.0.1:google_btree/vendor/github.com/google/btree \
- google:flatbuffers:v1.12.0:google_flatbuffers/vendor/github.com/google/flatbuffers \
+ google:flatbuffers:v2.0.0:google_flatbuffers/vendor/github.com/google/flatbuffers \
google:go-cmp:v0.5.6:google_go_cmp/vendor/github.com/google/go-cmp \
- google:go-genproto:89edb61ffb67:google_go_genproto/vendor/google.golang.org/genproto \
+ google:go-genproto:181ce0d877f6:google_go_genproto/vendor/google.golang.org/genproto \
google:subcommands:v1.0.1:google_subcommands/vendor/github.com/google/subcommands \
google:uuid:v1.3.0:google_uuid/vendor/github.com/google/uuid \
google:wire:v0.5.0:google_wire/vendor/github.com/google/wire \
- googleapis:gax-go:v2.0.5:googleapis_gax_go_v2/vendor/github.com/googleapis/gax-go \
- googleapis:google-api-go-client:v0.54.0:googleapis_google_api_go_client/vendor/google.golang.org/api \
- googleapis:google-cloud-go:storage/v1.14.0:googleapis_google_cloud_go_storage \
- googleapis:google-cloud-go:v0.90.0:googleapis_google_cloud_go/vendor/cloud.google.com/go \
- gopherjs:gopherjs:ce3c9ade29de:gopherjs_gopherjs/vendor/github.com/gopherjs/gopherjs \
+ googleapis:gax-go:v2.1.0:googleapis_gax_go_v2/vendor/github.com/googleapis/gax-go \
+ googleapis:google-api-go-client:v0.57.0:googleapis_google_api_go_client/vendor/google.golang.org/api \
+ googleapis:google-cloud-go:v0.94.1:googleapis_google_cloud_go/vendor/cloud.google.com/go \
gorilla:mux:v1.8.0:gorilla_mux/vendor/github.com/gorilla/mux \
gorilla:websocket:v1.4.2:gorilla_websocket/vendor/github.com/gorilla/websocket \
gosimple:slug:v1.9.0:gosimple_slug/vendor/github.com/gosimple/slug \
- grafana:alertmanager:613e5cc2a4ee:grafana_alertmanager/vendor/github.com/prometheus/alertmanager \
+ grafana:cuetsy:8c25464cc9bf:grafana_cuetsy/vendor/github.com/grafana/cuetsy \
+ grafana:dskit:3a88ec0b675f:grafana_dskit/vendor/github.com/grafana/dskit \
grafana:go-mssqldb:d0ce3c521036:grafana_go_mssqldb/vendor/github.com/denisenkom/go-mssqldb \
grafana:grafana-aws-sdk:v0.7.0:grafana_grafana_aws_sdk/vendor/github.com/grafana/grafana-aws-sdk \
- grafana:grafana-plugin-sdk-go:v0.114.0:grafana_grafana_plugin_sdk_go/vendor/github.com/grafana/grafana-plugin-sdk-go \
- grafana:loki:15d417efe103:grafana_loki/vendor/github.com/grafana/loki \
+ grafana:grafana-google-sdk-go:b190293eaf58:grafana_grafana_google_sdk_go/vendor/github.com/grafana/grafana-google-sdk-go \
+ grafana:grafana-plugin-sdk-go:v0.118.0:grafana_grafana_plugin_sdk_go/vendor/github.com/grafana/grafana-plugin-sdk-go \
+ grafana:loki:7832783b1caa:grafana_loki/vendor/github.com/grafana/loki \
+ grafana:saml:aed1b2edd86b:grafana_saml/vendor/github.com/crewjam/saml \
grpc-ecosystem:go-grpc-middleware:v1.3.0:grpc_ecosystem_go_grpc_middleware/vendor/github.com/grpc-ecosystem/go-grpc-middleware \
grpc-ecosystem:go-grpc-prometheus:6af20e3a5340:grpc_ecosystem_go_grpc_prometheus/vendor/github.com/grpc-ecosystem/go-grpc-prometheus \
- grpc:grpc-go:v1.40.0:grpc_grpc_go/vendor/google.golang.org/grpc \
+ grpc:grpc-go:v1.41.0:grpc_grpc_go/vendor/google.golang.org/grpc \
hashicorp:consul:v1.10.2:hashicorp_consul/vendor/github.com/hashicorp/consul \
hashicorp:errwrap:v1.0.0:hashicorp_errwrap/vendor/github.com/hashicorp/errwrap \
hashicorp:go-hclog:v0.16.1:hashicorp_go_hclog/vendor/github.com/hashicorp/go-hclog \
hashicorp:go-immutable-radix:v1.3.0:hashicorp_go_immutable_radix/vendor/github.com/hashicorp/go-immutable-radix \
hashicorp:go-msgpack:v0.5.5:hashicorp_go_msgpack/vendor/github.com/hashicorp/go-msgpack \
hashicorp:go-multierror:v1.1.0:hashicorp_go_multierror/vendor/github.com/hashicorp/go-multierror \
- hashicorp:go-plugin:v1.4.2:hashicorp_go_plugin/vendor/github.com/hashicorp/go-plugin \
+ hashicorp:go-plugin:v1.4.3:hashicorp_go_plugin/vendor/github.com/hashicorp/go-plugin \
hashicorp:go-sockaddr:v1.0.2:hashicorp_go_sockaddr/vendor/github.com/hashicorp/go-sockaddr \
hashicorp:go-version:v1.3.0:hashicorp_go_version/vendor/github.com/hashicorp/go-version \
hashicorp:golang-lru:v0.5.4:hashicorp_golang_lru/vendor/github.com/hashicorp/golang-lru \
hashicorp:memberlist:v0.2.4:hashicorp_memberlist/vendor/github.com/hashicorp/memberlist \
hashicorp:yamux:26ff87cf9493:hashicorp_yamux/vendor/github.com/hashicorp/yamux \
- igm:sockjs-go:v3.0.0:igm_sockjs_go_v3/vendor/github.com/igm/sockjs-go \
+ igm:sockjs-go:v3.0.1:igm_sockjs_go_v3/vendor/github.com/igm/sockjs-go \
inconshreveable:log15:67afb5ed74ec:inconshreveable_log15/vendor/github.com/inconshreveable/log15 \
- influxdata:influxdb-client-go:v2.2.3:influxdata_influxdb_client_go_v2/vendor/github.com/influxdata/influxdb-client-go/v2 \
+ influxdata:influxdb-client-go:5d1fff431040:influxdata_influxdb_client_go_v2/vendor/github.com/influxdata/influxdb-client-go/v2 \
influxdata:line-protocol:9aa0e372d097:influxdata_line_protocol/vendor/github.com/influxdata/line-protocol \
jessevdk:go-flags:v1.5.0:jessevdk_go_flags/vendor/github.com/jessevdk/go-flags \
jmespath:go-jmespath:v0.4.0:jmespath_go_jmespath/vendor/github.com/jmespath/go-jmespath \
jonboulle:clockwork:v0.2.2:jonboulle_clockwork/vendor/github.com/jonboulle/clockwork \
josharian:intern:v1.0.0:josharian_intern/vendor/github.com/josharian/intern \
jpillora:backoff:v1.0.0:jpillora_backoff/vendor/github.com/jpillora/backoff \
- json-iterator:go:v1.1.11:json_iterator_go/vendor/github.com/json-iterator/go \
- jstemmer:go-junit-report:v0.9.1:jstemmer_go_junit_report/vendor/github.com/jstemmer/go-junit-report \
- jtolds:gls:v4.20.0:jtolds_gls/vendor/github.com/jtolds/gls \
+ json-iterator:go:v1.1.12:json_iterator_go/vendor/github.com/json-iterator/go \
jung-kurt:gofpdf:v1.16.2:jung_kurt_gofpdf/vendor/github.com/jung-kurt/gofpdf \
klauspost:cpuid:v2.0.5:klauspost_cpuid_v2/vendor/github.com/klauspost/cpuid/v2 \
kubernetes:client-go:v0.22.1:kubernetes_client_go/vendor/k8s.io/client-go \
@@ -156,26 +167,28 @@ GH_TUPLE= \
m3db:prometheus_remote_client_golang:v0.4.4:m3db_prometheus_remote_client_golang/vendor/github.com/m3db/prometheus_remote_client_golang \
magefile:mage:v1.11.0:magefile_mage/vendor/github.com/magefile/mage \
mailru:easyjson:v0.7.7:mailru_easyjson/vendor/github.com/mailru/easyjson \
- mattermost:xml-roundtrip-validator:bcd7e1b9601e:mattermost_xml_roundtrip_validator/vendor/github.com/mattermost/xml-roundtrip-validator \
+ mattermost:xml-roundtrip-validator:v0.1.0:mattermost_xml_roundtrip_validator/vendor/github.com/mattermost/xml-roundtrip-validator \
mattetti:filebuffer:v1.0.1:mattetti_filebuffer/vendor/github.com/mattetti/filebuffer \
mattn:go-colorable:v0.1.8:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
mattn:go-isatty:v0.0.12:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
mattn:go-runewidth:v0.0.9:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
mattn:go-sqlite3:v1.14.7:mattn_go_sqlite3/vendor/github.com/mattn/go-sqlite3 \
- matttproud:golang_protobuf_extensions:v1.0.1:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
- miekg:dns:v1.1.42:miekg_dns/vendor/github.com/miekg/dns \
+ matttproud:golang_protobuf_extensions:c182affec369:matttproud_golang_protobuf_extensions/vendor/github.com/matttproud/golang_protobuf_extensions \
+ miekg:dns:v1.1.43:miekg_dns/vendor/github.com/miekg/dns \
mitchellh:go-testing-interface:v1.14.0:mitchellh_go_testing_interface/vendor/github.com/mitchellh/go-testing-interface \
mitchellh:mapstructure:v1.4.1:mitchellh_mapstructure/vendor/github.com/mitchellh/mapstructure \
- mna:redisc:v1.2.1:mna_redisc/vendor/github.com/mna/redisc \
+ mna:redisc:v1.3.2:mna_redisc/vendor/github.com/mna/redisc \
modern-go:concurrent:bacd9c7ef1dd:modern_go_concurrent/vendor/github.com/modern-go/concurrent \
- modern-go:reflect2:v1.0.1:modern_go_reflect2/vendor/github.com/modern-go/reflect2 \
+ modern-go:reflect2:v1.0.2:modern_go_reflect2/vendor/github.com/modern-go/reflect2 \
mongodb:mongo-go-driver:v1.5.2:mongodb_mongo_go_driver/vendor/go.mongodb.org/mongo-driver \
mpvl:unique:cbe035fff7de:mpvl_unique/vendor/github.com/mpvl/unique \
mwitkow:go-conntrack:2f068394615f:mwitkow_go_conntrack/vendor/github.com/mwitkow/go-conntrack \
+ ohler55:ojg:v1.12.9:ohler55_ojg/vendor/github.com/ohler55/ojg \
oklog:run:v1.1.0:oklog_run/vendor/github.com/oklog/run \
oklog:ulid:v1.3.1:oklog_ulid/vendor/github.com/oklog/ulid \
olekukonko:tablewriter:v0.0.5:olekukonko_tablewriter/vendor/github.com/olekukonko/tablewriter \
open-telemetry:opentelemetry-collector:v0.31.0:open_telemetry_opentelemetry_collector/vendor/go.opentelemetry.io/collector \
+ open-telemetry:opentelemetry-go:v1.2.0:open_telemetry_opentelemetry_go/vendor/go.opentelemetry.io/otel \
opentracing-contrib:go-grpc:73cb765af46e:opentracing_contrib_go_grpc/vendor/github.com/opentracing-contrib/go-grpc \
opentracing-contrib:go-stdlib:v1.0.0:opentracing_contrib_go_stdlib/vendor/github.com/opentracing-contrib/go-stdlib \
opentracing:opentracing-go:v1.2.0:opentracing_opentracing_go/vendor/github.com/opentracing/opentracing-go \
@@ -183,19 +196,21 @@ GH_TUPLE= \
pkg:browser:6d279e18f982:pkg_browser/vendor/github.com/pkg/browser \
pkg:errors:v0.9.1:pkg_errors/vendor/github.com/pkg/errors \
pmezard:go-difflib:v1.0.0:pmezard_go_difflib/vendor/github.com/pmezard/go-difflib \
+ prometheus:alertmanager:e2a10119aaf7:prometheus_alertmanager/vendor/github.com/prometheus/alertmanager \
prometheus:client_golang:v1.11.0:prometheus_client_golang/vendor/github.com/prometheus/client_golang \
prometheus:client_model:v0.2.0:prometheus_client_model/vendor/github.com/prometheus/client_model \
- prometheus:common:v0.30.0:prometheus_common/vendor/github.com/prometheus/common \
- prometheus:exporter-toolkit:v0.6.1:prometheus_exporter_toolkit/vendor/github.com/prometheus/exporter-toolkit \
+ prometheus:common:v0.32.1:prometheus_common/vendor/github.com/prometheus/common \
+ prometheus:exporter-toolkit:v0.7.0:prometheus_exporter_toolkit/vendor/github.com/prometheus/exporter-toolkit \
prometheus:node_exporter:01054558c289:prometheus_node_exporter/vendor/github.com/prometheus/node_exporter \
prometheus:procfs:v0.6.0:prometheus_procfs/vendor/github.com/prometheus/procfs \
- prometheus:prometheus:ff58416a0b02:prometheus_prometheus/vendor/github.com/prometheus/prometheus \
+ prometheus:prometheus:354d8d2ecfac:prometheus_prometheus/vendor/github.com/prometheus/prometheus \
protocolbuffers:protobuf-go:v1.27.1:protocolbuffers_protobuf_go/vendor/google.golang.org/protobuf \
+ protocolbuffers:txtpbfmt:f6a6b3f636fc:protocolbuffers_txtpbfmt/vendor/github.com/protocolbuffers/txtpbfmt \
rainycape:unidecode:cb7f23ec59be:rainycape_unidecode/vendor/github.com/rainycape/unidecode \
robfig:cron:b41be1df6967:robfig_cron/vendor/github.com/robfig/cron \
robfig:cron:v3.0.1:robfig_cron_v3/vendor/github.com/robfig/cron/v3 \
rs:cors:v1.8.0:rs_cors/vendor/github.com/rs/cors \
- russellhaering:goxmldsig:v1.1.0:russellhaering_goxmldsig/vendor/github.com/russellhaering/goxmldsig \
+ russellhaering:goxmldsig:v1.1.1:russellhaering_goxmldsig/vendor/github.com/russellhaering/goxmldsig \
russross:blackfriday:v2.0.1:russross_blackfriday_v2/vendor/github.com/russross/blackfriday/v2 \
sean-:seed:e2103e2c3529:sean__seed/vendor/github.com/sean-/seed \
segmentio:encoding:v0.2.19:segmentio_encoding/vendor/github.com/segmentio/encoding \
@@ -205,9 +220,6 @@ GH_TUPLE= \
shurcooL:sanitized_anchor_name:v1.0.0:shurcool_sanitized_anchor_name/vendor/github.com/shurcooL/sanitized_anchor_name \
shurcooL:vfsgen:0d455de96546:shurcool_vfsgen/vendor/github.com/shurcooL/vfsgen \
sirupsen:logrus:v1.8.1:sirupsen_logrus/vendor/github.com/sirupsen/logrus \
- smartystreets:assertions:v1.0.1:smartystreets_assertions/vendor/github.com/smartystreets/assertions \
- smartystreets:goconvey:v1.6.4:smartystreets_goconvey/vendor/github.com/smartystreets/goconvey \
- spyzhov:ajson:v0.4.2:spyzhov_ajson/vendor/github.com/spyzhov/ajson \
square:go-jose:v2.5.1:square_go_jose/vendor/gopkg.in/square/go-jose.v2 \
stretchr:objx:v0.2.0:stretchr_objx/vendor/github.com/stretchr/objx \
stretchr:testify:v1.7.0:stretchr_testify/vendor/github.com/stretchr/testify \
@@ -221,23 +233,36 @@ GH_TUPLE= \
unknwon:com:v1.0.1:unknwon_com/vendor/github.com/unknwon/com \
urfave:cli:v2.3.0:urfave_cli_v2/vendor/github.com/urfave/cli/v2 \
valyala:bytebufferpool:v1.0.0:valyala_bytebufferpool/vendor/github.com/valyala/bytebufferpool \
- weaveworks:common:009d1eebd624:weaveworks_common/vendor/github.com/weaveworks/common \
+ weaveworks:common:035033b78a78:weaveworks_common/vendor/github.com/weaveworks/common \
weaveworks:promrus:v1.2.0:weaveworks_promrus/vendor/github.com/weaveworks/promrus \
xorcare:pointer:v1.1.0:xorcare_pointer/vendor/github.com/xorcare/pointer \
yudai:gojsondiff:v1.0.0:yudai_gojsondiff/vendor/github.com/yudai/gojsondiff \
yudai:golcs:ecda9a501e82:yudai_golcs/vendor/github.com/yudai/golcs
post-extract:
- @${RM} -r ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk
- @${MKDIR} ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk
- @${RLN} ${WRKSRC_azure_azure_sdk_for_go_azcore}/sdk/azcore ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/azcore
- @${RLN} ${WRKSRC_azure_azure_sdk_for_go_azidentity}/sdk/azidentity ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/azidentity
- @${RLN} ${WRKSRC_azure_azure_sdk_for_go_internal}/sdk/internal ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/internal
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/azcore
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/azidentity
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/internal
+ @${RLN} ${WRKSRC_azure_azure_sdk_for_go_azcore}/sdk/azcore ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/
+ @${RLN} ${WRKSRC_azure_azure_sdk_for_go_azidentity}/sdk/azidentity ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/
+ @${RLN} ${WRKSRC_azure_azure_sdk_for_go_internal}/sdk/internal ${WRKSRC}/vendor/github.com/Azure/azure-sdk-for-go/sdk/
+
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/logger
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/tracing
+ @${RLN} ${WRKSRC_azure_go_autorest_autorest}/autorest ${WRKSRC}/vendor/github.com/Azure/go-autorest/
+ @${RLN} ${WRKSRC_azure_go_autorest_logger}/logger ${WRKSRC}/vendor/github.com/Azure/go-autorest/
+ @${RLN} ${WRKSRC_azure_go_autorest_tracing}/tracing ${WRKSRC}/vendor/github.com/Azure/go-autorest/
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/adal
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/date
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/to
+ @${RM} -r ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/validation
+ @${RLN} ${WRKSRC_azure_go_autorest_autorest_adal}/autorest/adal ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/
+ @${RLN} ${WRKSRC_azure_go_autorest_autorest_date}/autorest/date ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/
+ @${RLN} ${WRKSRC_azure_go_autorest_autorest_to}/autorest/to ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/
+ @${RLN} ${WRKSRC_azure_go_autorest_autorest_validation}/autorest/validation ${WRKSRC}/vendor/github.com/Azure/go-autorest/autorest/
+
@${MKDIR} ${WRKSRC}/vendor/xorm.io
@${RLN} ${WRKDIR}/builder ${WRKSRC}/vendor/xorm.io/
@${RLN} ${WRKDIR}/core ${WRKSRC}/vendor/xorm.io/
@${RLN} ${WRKDIR}/xorm ${WRKSRC}/vendor/xorm.io/
-
- @${RLN} ${WRKSRC}/pkg/macaron ${WRKSRC}/vendor/gopkg.in/macaron.v1
- @${MKDIR} ${WRKSRC}/vendor/github.com/go-macaron
- @${RLN} ${WRKSRC}/pkg/macaron/binding ${WRKSRC}/vendor/github.com/go-macaron/binding