aboutsummaryrefslogtreecommitdiff
path: root/www/gtkhtml3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/gtkhtml3/Makefile')
-rw-r--r--www/gtkhtml3/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/www/gtkhtml3/Makefile b/www/gtkhtml3/Makefile
index ca6ba20c293c..7751191b948c 100644
--- a/www/gtkhtml3/Makefile
+++ b/www/gtkhtml3/Makefile
@@ -3,11 +3,11 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/www/gtkhtml3/Makefile,v 1.88 2006/10/02 23:42:29 ahze Exp $
+# $MCom: ports/www/gtkhtml3/Makefile,v 1.98 2007/03/13 01:24:10 marcus Exp $
#
PORTNAME= gtkhtml3
-PORTVERSION= 3.12.3
+PORTVERSION= 3.14.0
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME:S/3$//}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -23,13 +23,12 @@ USE_GETTEXT= yes
USE_BZIP2= yes
USE_XLIB= yes
USE_GMAKE= yes
-USE_GNOME= gnomeprefix gnomehack intlhack gail libgnomeui \
- libgnomeprintui ltverhack
+USE_GNOME= gnomeprefix gnomehack intlhack gail libgnomeui ltverhack
USE_LDCONFIG= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-PLIST_SUB= VERSION="3.8"
+PLIST_SUB= VERSION="3.14"
.include <bsd.port.mk>