aboutsummaryrefslogtreecommitdiff
path: root/www/gtkhtml38/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/gtkhtml38/Makefile')
-rw-r--r--www/gtkhtml38/Makefile12
1 files changed, 7 insertions, 5 deletions
diff --git a/www/gtkhtml38/Makefile b/www/gtkhtml38/Makefile
index 5dc161eff07a..f4005761d7ef 100644
--- a/www/gtkhtml38/Makefile
+++ b/www/gtkhtml38/Makefile
@@ -3,12 +3,10 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/www/gtkhtml3/Makefile,v 1.98 2007/03/13 01:24:10 marcus Exp $
#
PORTNAME= gtkhtml3
-PORTVERSION= 3.14.1
-PORTREVISION= 1
+PORTVERSION= 3.12.3
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME:S/3$//}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -20,16 +18,20 @@ COMMENT= Lightweight HTML rendering/printing/editing engine
LIB_DEPENDS= soup-2.2.8:${PORTSDIR}/devel/libsoup
+NO_LATEST_LINK= yes
+DEPRECATED= Older API; newer applications should use www/gtkhtml3
+
USE_GETTEXT= yes
USE_BZIP2= yes
USE_XLIB= yes
USE_GMAKE= yes
-USE_GNOME= gnomeprefix gnomehack intlhack gail libgnomeui ltverhack
+USE_GNOME= gnomeprefix gnomehack intlhack gail libgnomeui \
+ libgnomeprintui ltverhack
USE_LDCONFIG= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-PLIST_SUB= VERSION="3.14"
+PLIST_SUB= VERSION="3.8"
.include <bsd.port.mk>