aboutsummaryrefslogtreecommitdiff
path: root/www/horde4-base
diff options
context:
space:
mode:
Diffstat (limited to 'www/horde4-base')
-rw-r--r--www/horde4-base/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/www/horde4-base/Makefile b/www/horde4-base/Makefile
index a00a6c1a6e68..c002a5780460 100644
--- a/www/horde4-base/Makefile
+++ b/www/horde4-base/Makefile
@@ -99,9 +99,13 @@ do-install:
${PERL} -pi -e "s:chmod 444 :chmod 444 ${HORDEDIR}/:g" ${HORDESBIN}/horde_setup.sh
${CHMOD} u+x ${HORDESBIN}/horde_secure.sh
${CHMOD} u+x ${HORDESBIN}/horde_setup.sh
- ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" ${HORDEDIR}/setup.php3
+ ${PERL} -pi -e "s:go to the top level directory for your installation and run:run:g" \
+ ${HORDEDIR}/setup.php3
${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/setup.php3
- ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./install.sh:${HORDESBIN}/horde_setup.sh:g" \
+ ${HORDEDIR}/templates/index/horde_notconfigured.inc
+ ${PERL} -pi -e "s:sh ./secure.sh:${HORDESBIN}/horde_secure.sh:g" \
+ ${HORDEDIR}/templates/setup/imp/write_file.inc
${CP} ${HORDEDIR}/config/horde.php3.dist ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/config/horde.php3
${CHMOD} 444 ${HORDEDIR}/setup.php3