aboutsummaryrefslogtreecommitdiff
path: root/www/hs-happstack-server/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-happstack-server/Makefile')
-rw-r--r--www/hs-happstack-server/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/www/hs-happstack-server/Makefile b/www/hs-happstack-server/Makefile
index a4c58c29373d..c15ccd058c62 100644
--- a/www/hs-happstack-server/Makefile
+++ b/www/hs-happstack-server/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= happstack-server
-PORTVERSION= 7.3.7
-PORTREVISION= 1
+PORTVERSION= 7.4.4
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -10,11 +9,13 @@ COMMENT= Web-related tools and services
LICENSE= BSD3CLAUSE
-USE_CABAL= base64-bytestring blaze-html>=0.5 extensible-exceptions \
- hslogger>=1.0.2 html monad-control>=0.3 mtl>=2 network>=2.2.3 \
- parsec sendfile>=0.7.1 syb system-filepath>=0.3.1 \
- text>=0.10 threads>=0.5 time-compat transformers-base>=0.4 \
- utf8-string>=0.3.4 zlib
+USE_CABAL= base64-bytestring>=1.0 blaze-html>=0.5 exceptions \
+ extensible-exceptions hslogger>=1.0.2 html monad-control>=0.3 \
+ mtl>=2 network>=2.6 network-uri>=2.6 parsec sendfile>=0.7.1 \
+ syb system-filepath>=0.3.1 text>=0.10 threads>=0.5 \
+ time-compat transformers-base>=0.4 utf8-string>=0.3.4 zlib
+
+FLAGS_ENABLE= network-uri template_haskell
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>