aboutsummaryrefslogtreecommitdiff
path: root/www/hs-http-conduit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-http-conduit/Makefile')
-rw-r--r--www/hs-http-conduit/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/www/hs-http-conduit/Makefile b/www/hs-http-conduit/Makefile
index 73398bbb1918..a4e95e2d53ec 100644
--- a/www/hs-http-conduit/Makefile
+++ b/www/hs-http-conduit/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= http-conduit
-PORTVERSION= 1.8.4.3
+PORTVERSION= 1.8.7
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -12,12 +12,13 @@ LICENSE= BSD
USE_CABAL= asn1-data>=0.5.1 attoparsec>=0.8.0.2 attoparsec-conduit>=0.5 \
base64-bytestring>=0.1 blaze-builder>=0.2.1 \
blaze-builder-conduit>=0.5 case-insensitive>=0.2 \
- certificate>=1.3 conduit>=0.5 cookie>=0.4 cprng-aes>=0.2 \
- data-default failure>=0.1 http-types>=0.6 lifted-base>=0.1 \
- monad-control>=0.3 mtl network>=2.3 regex-compat \
- resourcet>=0.3 socks>=0.4 text tls>=1.0.0 tls-extra>=0.5.0 \
- transformers>=0.2 transformers-base>=0.4 utf8-string>=0.3.4 \
- void>=0.5.5 zlib-conduit>=0.5
+ certificate>=1.3 conduit>=0.5.5 cookie>=0.4 cprng-aes>=0.2 \
+ data-default failure>=0.1 http-types>=0.7 lifted-base>=0.1 \
+ mime-types>=0.1 monad-control>=0.3 mtl network>=2.3 \
+ random regex-compat resourcet>=0.3 socks>=0.4 text \
+ tls>=1.0.0 tls-extra>=0.5.0 transformers>=0.2 \
+ transformers-base>=0.4 utf8-string>=0.3.4 void>=0.5.5 \
+ zlib-conduit>=0.5
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>