aboutsummaryrefslogtreecommitdiff
path: root/www/hs-snap-core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-snap-core/Makefile')
-rw-r--r--www/hs-snap-core/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/www/hs-snap-core/Makefile b/www/hs-snap-core/Makefile
index 991dd8c9c607..a09f7a810c15 100644
--- a/www/hs-snap-core/Makefile
+++ b/www/hs-snap-core/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= snap-core
-PORTVERSION= 0.9.6.3
-PORTREVISION= 1
+PORTVERSION= 0.9.7.2
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -12,10 +11,12 @@ LICENSE= BSD3CLAUSE
USE_CABAL= attoparsec>=0.10 attoparsec-enumerator>=0.3 \
blaze-builder>=0.2.1.4 blaze-builder-enumerator>=0.2 \
- case-insensitive>=0.3 enumerator>=0.4.15 hashable \
- HUnit>=1.2 MonadCatchIO-transformers>=0.2.1 mtl>=2.0 \
- random>=1 regex-posix>=0.95 text>=0.11 unix-compat>=0.2 \
- unordered-containers>=0.1.4.3 vector>=0.6 zlib-enum>=0.2.1
+ bytestring-mmap>=0.2.2 case-insensitive>=0.3 \
+ enumerator>=0.4.15 hashable>=1.1 HUnit>=1.2 \
+ MonadCatchIO-transformers>=0.2.1 mtl>=2.0 random>=1 \
+ regex-posix>=0.95 text>=0.11 time-locale-compat>=0.1 \
+ unix-compat>=0.2 unordered-containers>=0.1.4.3 \
+ vector>=0.6 zlib-enum>=0.2.1
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>