aboutsummaryrefslogtreecommitdiff
path: root/www/hs-snap-core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-snap-core/Makefile')
-rw-r--r--www/hs-snap-core/Makefile19
1 files changed, 7 insertions, 12 deletions
diff --git a/www/hs-snap-core/Makefile b/www/hs-snap-core/Makefile
index 4c09b2554707..9a925b5bcbb4 100644
--- a/www/hs-snap-core/Makefile
+++ b/www/hs-snap-core/Makefile
@@ -1,12 +1,7 @@
-# New ports collection makefile for: hs-snap-core
-# Date created: September 19, 2010
-# Whom: haskell@FreeBSD.org
-#
# $FreeBSD$
-#
PORTNAME= snap-core
-PORTVERSION= 0.9.0
+PORTVERSION= 0.9.2.2
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -16,13 +11,13 @@ LICENSE= BSD
CABAL_SETUP= Setup.hs
-USE_CABAL= attoparsec>=0.10 attoparsec-enumerator>=0.3 base16-bytestring \
+USE_CABAL= attoparsec>=0.10 attoparsec-enumerator>=0.3 \
blaze-builder>=0.2.1.4 blaze-builder-enumerator>=0.2 \
- bytestring-nums case-insensitive>=0.3 dlist>=0.5 \
- enumerator>=0.4.15 HUnit>=1.2 MonadCatchIO-transformers>=0.2.1 \
- mtl>=2.0 mwc-random>=0.10 regex-posix text>=0.11 \
- transformers>=0.2 unix-compat>=0.2 \
- unordered-containers>=0.1.4.3 vector>=0.6 zlib-enum>=0.2.1
+ case-insensitive>=0.3 enumerator>=0.4.15 HUnit>=1.2 \
+ MonadCatchIO-transformers>=0.2.1 mtl>=2.0 random>=1 \
+ regex-posix>=0.95 text>=0.11 transformers>=0.2 \
+ unix-compat>=0.2 unordered-containers>=0.1.4.3 vector>=0.6 \
+ zlib-enum>=0.2.1
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>