aboutsummaryrefslogtreecommitdiff
path: root/www/httptunnel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/httptunnel/Makefile')
-rw-r--r--www/httptunnel/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/httptunnel/Makefile b/www/httptunnel/Makefile
new file mode 100644
index 000000000000..2e2bafb37152
--- /dev/null
+++ b/www/httptunnel/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: httptunnel
+# Version required: 3.0
+# Date created: March 20 2000
+# Whom: Brian Somers <brian@Awfulhak.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= httptunnel-3.0
+CATEGORIES= net
+MASTER_SITES= http://www.Awfulhak.org/httptunnel/ \
+ ftp://ftp.nocrew.org/pub/nocrew/unix/ \
+ http://www.nocrew.org/software/httptunnel/
+
+MAINTAINER= brian@Awfulhak.org
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --quiet
+MAN1= hts.1 htc.1
+
+post-install:
+ [ -f ${PREFIX}/etc/rc.d/httptunnel.sh ] || \
+ ${INSTALL_SCRIPT} ${FILESDIR}/httptunnel.sh ${PREFIX}/etc/rc.d/.
+
+.include <bsd.port.mk>