aboutsummaryrefslogtreecommitdiff
path: root/www/libecap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/libecap/Makefile')
-rw-r--r--www/libecap/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/libecap/Makefile b/www/libecap/Makefile
new file mode 100644
index 000000000000..971b8e3dbfdf
--- /dev/null
+++ b/www/libecap/Makefile
@@ -0,0 +1,28 @@
+# Ports collection Makefile for: libecap
+# Date created: 2009/06/02
+# Whom: Thomas-Martin Seck <tmseck@web.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libecap
+PORTVERSION= 0.0.2
+CATEGORIES= www security
+MASTER_SITES= http://www.measurement-factory.com/tmp/ecap/
+
+MAINTAINER= tmseck@web.de
+COMMENT= Library for module based network content analysis
+
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+USE_GCC= 4.2+
+
+PORTDOCS= CREDITS LICENSE NOTICE README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>