aboutsummaryrefslogtreecommitdiff
path: root/www/linux-opera/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/linux-opera/Makefile')
-rw-r--r--www/linux-opera/Makefile25
1 files changed, 12 insertions, 13 deletions
diff --git a/www/linux-opera/Makefile b/www/linux-opera/Makefile
index 39cd7c2cacec..a8c5b3b33fc5 100644
--- a/www/linux-opera/Makefile
+++ b/www/linux-opera/Makefile
@@ -7,18 +7,17 @@
PORTNAME= opera
PORTVERSION= ${OPERA_VER}.${OPERA_DATE}
-PORTREVISION= 1
CATEGORIES= www linux
-MASTER_SITES= ftp://ftp.opera.com/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://ftp.sunet.se/pub/www/clients/Opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://sunsite.cnlab-switch.ch/mirror/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://ftp.tiscali.nl/pub/mirrors/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://ftp.ntua.gr/pub/www/Opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- http://mirrors.pmmf.hu/mirror/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://ftp.task.gda.pl/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ftp://ftp.planetmirror.com/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- http://gd.tuwien.ac.at/infosys/browsers/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/ \
- ${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/www/opera/linux/${OPERA_VER:S/.//}/final/en/i386/static/&,}
+MASTER_SITES= ftp://ftp.opera.com/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://ftp.sunet.se/pub/www/clients/Opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://sunsite.cnlab-switch.ch/mirror/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://ftp.tiscali.nl/pub/mirrors/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://ftp.ntua.gr/pub/www/Opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ http://mirrors.pmmf.hu/mirror/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://ftp.task.gda.pl/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ftp://ftp.planetmirror.com/pub/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ http://gd.tuwien.ac.at/infosys/browsers/opera/linux/${OPERA_VER:S/.//}/final/en/i386/ \
+ ${MASTER_SITE_RINGSERVER:S,%SUBDIR%,net/www/opera/linux/${OPERA_VER:S/.//}/final/en/i386/&,}
PKGNAMEPREFIX= linux-
DISTNAME= ${PORTNAME}-${OPERA_VER}-${OPERA_DATE}.1-static-qt.i386-en
@@ -40,8 +39,8 @@ ONLY_FOR_ARCHS= i386
NO_BUILD= yes
-OPERA_VER= 8.50
-OPERA_DATE= 20050916
+OPERA_VER= 8.51
+OPERA_DATE= 20051114
DATADIR= ${PREFIX}/share/${UNIQUENAME}
DOCSDIR= ${PREFIX}/share/doc/${UNIQUENAME}