aboutsummaryrefslogtreecommitdiff
path: root/www/ljdeps/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/ljdeps/Makefile')
-rw-r--r--www/ljdeps/Makefile34
1 files changed, 17 insertions, 17 deletions
diff --git a/www/ljdeps/Makefile b/www/ljdeps/Makefile
index 3e4fb2f3f2ae..56295add10a9 100644
--- a/www/ljdeps/Makefile
+++ b/www/ljdeps/Makefile
@@ -15,23 +15,23 @@ DISTFILES= # Undefined
MAINTAINER= ports@FreeBSD.org
COMMENT= A meta-port to install all the perl modules used by LiveJournal
-RUN_DEPENDS= ${SITE_PERL}/Net/Telnet.pm:${PORTSDIR}/net/p5-Net-Telnet \
- ${SITE_PERL}/Image/Size.pm:${PORTSDIR}/graphics/p5-Image-Size \
- ${SITE_PERL}/MIME/Tools.pm:${PORTSDIR}/mail/p5-MIME-Tools \
- ${SITE_PERL}/MIME/Lite.pm:${PORTSDIR}/mail/p5-MIME-Lite \
- ${SITE_PERL}/URI/URL.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/HTML/Tagset.pm:${PORTSDIR}/www/p5-HTML-Tagset \
- ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
- ${SITE_PERL}/LWP/Simple.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/Time/DaysInMonth.pm:${PORTSDIR}/devel/p5-Time-modules \
- ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
- ${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph \
- ${SITE_PERL}/GD/Text.pm:${PORTSDIR}/graphics/p5-GD-TextUtil \
- ${SITE_PERL}/Data/ShowTable.pm:${PORTSDIR}/devel/p5-Data-ShowTable \
- ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
- ${SITE_PERL}/${PERL_ARCH}/Proc/ProcessTable.pm:${PORTSDIR}/devel/p5-Proc-ProcessTable \
- ${SITE_PERL}/SOAP/Lite.pm:${PORTSDIR}/net/p5-SOAP-Lite \
- ${SITE_PERL}/Unicode/MapUTF8.pm:${PORTSDIR}/converters/p5-Unicode-MapUTF8
+RUN_DEPENDS= p5-Net-Telnet>=0:${PORTSDIR}/net/p5-Net-Telnet \
+ p5-Image-Size>=0:${PORTSDIR}/graphics/p5-Image-Size \
+ p5-MIME-Tools>=0:${PORTSDIR}/mail/p5-MIME-Tools \
+ p5-MIME-Lite>=0:${PORTSDIR}/mail/p5-MIME-Lite \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-HTML-Tagset>=0:${PORTSDIR}/www/p5-HTML-Tagset \
+ p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-Time-modules>=0:${PORTSDIR}/devel/p5-Time-modules \
+ p5-GD>=0:${PORTSDIR}/graphics/p5-GD \
+ p5-GD-Graph>=0:${PORTSDIR}/graphics/p5-GD-Graph \
+ p5-GD-TextUtil>=0:${PORTSDIR}/graphics/p5-GD-TextUtil \
+ p5-Data-ShowTable>=0:${PORTSDIR}/devel/p5-Data-ShowTable \
+ p5-DBD-mysql>=0:${PORTSDIR}/databases/p5-DBD-mysql \
+ p5-Proc-ProcessTable>=0:${PORTSDIR}/devel/p5-Proc-ProcessTable \
+ p5-SOAP-Lite>=0:${PORTSDIR}/net/p5-SOAP-Lite \
+ p5-Unicode-MapUTF8>=0:${PORTSDIR}/converters/p5-Unicode-MapUTF8
EXTRACT_ONLY= # Empty
NO_BUILD= yes