aboutsummaryrefslogtreecommitdiff
path: root/www/lynx
diff options
context:
space:
mode:
Diffstat (limited to 'www/lynx')
-rw-r--r--www/lynx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/lynx/Makefile b/www/lynx/Makefile
index f3a1abcbefc2..0c586afa7e84 100644
--- a/www/lynx/Makefile
+++ b/www/lynx/Makefile
@@ -29,9 +29,9 @@ CONFIGURE_ARGS+=--with-zlib --libdir="${L_LIB}" \
--enable-nested-tables --enable-gzip-help \
OPTIONS= SSL "SSL support" on \
- DEFAULT_COLORS "Colors support" off \
- IPV6 "IPV6 support" off \
- NLS "Native language support" on
+ DEFAULT_COLORS "Colors support" off \
+ IPV6 "IPv6 support" off \
+ NLS "Native language support" on
.include <bsd.port.pre.mk>
@@ -51,7 +51,7 @@ CONFIGURE_ARGS+=--enable-nls --with-libiconv-prefix="${LOCALBASE}"
PLIST_SUB+= NLS=''
.endif
-.if defined(WITH_IPV6) && ! defined(NO_INET6)
+.if defined(WITH_IPV6) && !defined(NO_INET6)
CONFIGURE_ARGS+=--enable-ipv6
.else
CONFIGURE_ARGS+=--disable-ipv6