aboutsummaryrefslogtreecommitdiff
path: root/www/mod_accounting/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_accounting/Makefile')
-rw-r--r--www/mod_accounting/Makefile11
1 files changed, 3 insertions, 8 deletions
diff --git a/www/mod_accounting/Makefile b/www/mod_accounting/Makefile
index 7a90284ce4c8..785dd695524b 100644
--- a/www/mod_accounting/Makefile
+++ b/www/mod_accounting/Makefile
@@ -7,15 +7,11 @@
PORTNAME= mod_accounting
PORTVERSION= 0.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= mod-acct
-PATCH_SITES= http://www.cultdeadsheep.org/FreeBSD/ports/download/distfiles/
-PATCHFILES= mod_accounting-patch-0.5_to_0.6-cvs.gz
-PATCH_DIST_STRIP=-p1
-
MAINTAINER= sheepkiller@cultdeadsheep.org
COMMENT= An Apache module that records traffic statistics into a database
@@ -55,7 +51,7 @@ MAKE_ARGS+= WITHOUT_MYSQL=YES
LIB_DEPENDS+= mysqlclient.${MYSQL${MYSQL_VER}_LIBVER}:${PORTSDIR}/databases/mysql${MYSQL_VER}-client
.endif
-DOCS= README docs/FAQ.txt LICENSE
+DOCS= README FAQ.txt LICENSE
pre-everything::
@${ECHO} ""
@@ -67,12 +63,11 @@ pre-everything::
@${ECHO} ""
@${ECHO} " WITHOUT_MYSQL Disable MySQL support"
@${ECHO} " WITHOUT_PGSQL Disable PostgreSQL support"
- @${ECHO} " WITHOUT_PLAINTEXT Disable file (plain text) support"
@${ECHO} ""
post-install:
@${MKDIR} ${PREFIX}/share/${PORTNAME}
- ${INSTALL_DATA} ${WRKSRC}/docs/schema.sql ${PREFIX}/share/${PORTNAME}
+ ${INSTALL_DATA} ${WRKSRC}/schema.sql ${PREFIX}/share/${PORTNAME}
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for doc in ${DOCS}