aboutsummaryrefslogtreecommitdiff
path: root/www/mod_auth_mysql/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_auth_mysql/Makefile')
-rw-r--r--www/mod_auth_mysql/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/mod_auth_mysql/Makefile b/www/mod_auth_mysql/Makefile
index 328bf0ad5496..da093ca2d87e 100644
--- a/www/mod_auth_mysql/Makefile
+++ b/www/mod_auth_mysql/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${LOCALBASE}/sbin/${AP_TARGET}:${PORTSDIR}/www/${AP_PORT}
APXS= ${LOCALBASE}/sbin/apxs
-AP_PORT?= apache13
+AP_PORT?= apache13
.if exists(${APXS})
APXS_WORKS!= ${APXS} -q TARGET 2>/dev/null || echo no
.endif
@@ -31,10 +31,10 @@ AP_SYSCONF!= ${APXS} -q SYSCONFDIR
AP_INCLUDE!= ${APXS} -q INCLUDEDIR
AP_LIBEXEC!= ${APXS} -q LIBEXECDIR
.else
-AP_TARGET?= httpd
-AP_SYSCONF?= ${PREFIX}/etc/apache
-AP_INCLUDE?= ${PREFIX}/include/apache
-AP_LIBEXEC?= ${PREFIX}/libexec/apache
+AP_TARGET?= httpd
+AP_SYSCONF?= ${PREFIX}/etc/apache
+AP_INCLUDE?= ${PREFIX}/include/apache
+AP_LIBEXEC?= ${PREFIX}/libexec/apache
.endif
AUTH_MYSQL_DOCS= apache/manual/mod/mod_auth_mysql