aboutsummaryrefslogtreecommitdiff
path: root/www/mod_curb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_curb/Makefile')
-rw-r--r--www/mod_curb/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/www/mod_curb/Makefile b/www/mod_curb/Makefile
new file mode 100644
index 000000000000..3dd83b19c7ff
--- /dev/null
+++ b/www/mod_curb/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: mod_curb
+# Date created: Sep 7 2005
+# Whom: Clement Laforet <clement@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mod_curb
+PORTVERSION= 1.1
+CATEGORIES= www
+MASTER_SITES= http://www.steve.org.uk/Software/mod_curb/
+DISTNAME= ${PORTNAME:C/_/-/}-${PORTVERSION}
+DIST_SUBDIR= apache
+
+MAINTAINER= apache@FreeBSD.org
+COMMENT= A per-server bandwidth limiter module for Apache 1.3
+
+WANT_APACHE= 13
+
+AP_FAST_BUILD= YES
+AP_GENPLIST= YES
+PORTDOCS= README
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/apache20/Makefile.modules.3rd"
+
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+
+.include <bsd.port.post.mk>