aboutsummaryrefslogtreecommitdiff
path: root/www/mod_dtcl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_dtcl/Makefile')
-rw-r--r--www/mod_dtcl/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/www/mod_dtcl/Makefile b/www/mod_dtcl/Makefile
index 3b34e39e1dc4..b5f5749db88c 100644
--- a/www/mod_dtcl/Makefile
+++ b/www/mod_dtcl/Makefile
@@ -23,6 +23,12 @@ MAKEFILE= ${FILESDIR}/Makefile.bsd
USE_APACHE= 1.3
MAKE_ENV+= TCL_VERSION=${TCL_VER}
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 800000
+BROKEN= does not compile on 8.X
+.endif
+
do-install:
${INSTALL_DATA} ${WRKSRC}/libmod_dtcl.so.1* \
${PREFIX}/libexec/apache/mod_dtcl.so
@@ -34,4 +40,4 @@ do-install:
${SED} 's,/usr/local,${LOCALBASE},g' ${PKGMESSAGE}
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>