aboutsummaryrefslogtreecommitdiff
path: root/www/mod_php5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_php5/Makefile')
-rw-r--r--www/mod_php5/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index b767a45d23d6..9d57f3114982 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -47,12 +47,10 @@ IS_INTERACTIVE= yes
.if defined(WITH_APACHE2)
CONFIGURE_ARGS= --with-apxs2=${PREFIX}/sbin/apxs \
--with-tsrm-pth
-PLIST_SUB= MOD_DIR=libexec/apache2 \
- NON=
+PLIST_SUB= MOD_DIR=libexec/apache2
.else
CONFIGURE_ARGS= --with-apxs=${PREFIX}/sbin/apxs
-PLIST_SUB= MOD_DIR=libexec/apache \
- NON=non-
+PLIST_SUB= MOD_DIR=libexec/apache
.endif
CONFIGURE_ARGS+=--with-config-file-path=${PREFIX}/etc \
--enable-versioning \