aboutsummaryrefslogtreecommitdiff
path: root/www/mod_php5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_php5/Makefile')
-rw-r--r--www/mod_php5/Makefile8
1 files changed, 1 insertions, 7 deletions
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index f897c201e3d0..e1a490b4158f 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -26,10 +26,8 @@ RUN_DEPENDS= ${LOCALBASE}/sbin/apxs:${PORTSDIR}/www/apache13
PHP_DISTDIR= distributions
-APXS= ${PREFIX}/sbin/apxs
-
USE_LIBTOOL= yes
-CONFIGURE_ARGS= --with-apxs=${APXS} \
+CONFIGURE_ARGS= --with-apxs=${PREFIX}/sbin/apxs \
--enable-versioning \
--with-system-regex \
--with-config-file-path=${PREFIX}/etc \
@@ -44,11 +42,7 @@ SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
MKDIR="${MKDIR}" \
CAT="${CAT}"
-.if exists(${APXS})
-AP_LIBEXEC!= ${APXS} -q LIBEXEC
-.else
AP_LIBEXEC= ${PREFIX}/libexec/apache
-.endif
PHPDOCDIR= ${PREFIX}/share/doc/php
PLIST_SUB= PHPDOCDIR=${PHPDOCDIR:S/^${PREFIX}\///} \