aboutsummaryrefslogtreecommitdiff
path: root/www/mod_security/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_security/Makefile')
-rw-r--r--www/mod_security/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/www/mod_security/Makefile b/www/mod_security/Makefile
index b034e50d9db9..cc44c9ab22c2 100644
--- a/www/mod_security/Makefile
+++ b/www/mod_security/Makefile
@@ -6,8 +6,8 @@
#
PORTNAME= mod_security
-PORTVERSION= 1.7.5
-CATEGORIES= www
+PORTVERSION= 1.7.6
+CATEGORIES= www security
MASTER_SITES= http://www.modsecurity.org/download/ \
${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME:S/_/-/}
@@ -33,8 +33,9 @@ PLIST_SUB= APACHE=apache
SO= so
.endif
-DOCS= CHANGES INSTALL LICENSE README mod_security-manual-${PORTVERSION}.pdf
-PLIST_SUB+= VER=${PORTVERSION}
+MANVER= 1.7.4
+DOCS= CHANGES INSTALL LICENSE README modsecurity-manual-${MANVER}.pdf
+PLIST_SUB+= VER=${MANVER}
do-build:
@cd ${APWRKSRC} && ${APXS} -c mod_security.c