aboutsummaryrefslogtreecommitdiff
path: root/www/mod_sed/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_sed/Makefile')
-rw-r--r--www/mod_sed/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/mod_sed/Makefile b/www/mod_sed/Makefile
new file mode 100644
index 000000000000..e17f38a72acf
--- /dev/null
+++ b/www/mod_sed/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# New ports collection makefile for: mod_sed
+# Date created: Aug 12, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= mod_sed
+PORTVERSION= 0.1
+CATEGORIES= www
+MASTER_SITES= http://www.myrddin.demon.co.uk/dist/
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${APXS}:${PORTSDIR}/www/apache13
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+APXS?= ${LOCALBASE}/sbin/apxs
+
+MAKE_ARGS= APXS=${APXS}
+
+.include <bsd.port.mk>