aboutsummaryrefslogtreecommitdiff
path: root/www/mod_tsunami/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mod_tsunami/Makefile')
-rw-r--r--www/mod_tsunami/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/mod_tsunami/Makefile b/www/mod_tsunami/Makefile
new file mode 100644
index 000000000000..24ffcdb854ef
--- /dev/null
+++ b/www/mod_tsunami/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: mod_tsunami
+# Date created: 10 April 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= mod_tsunami
+PORTVERSION= 1.0
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= mod-tsunami
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${APXS}:${PORTSDIR}/www/apache13
+RUN_DEPENDS= ${APXS}:${PORTSDIR}/www/apache13
+
+APXS?= ${LOCALBASE}/sbin/apxs
+
+do-build:
+ @cd ${WRKSRC} && ${APXS} -c ${PORTNAME}.c
+
+do-install:
+ ${APXS} -i -A -n ${PORTNAME:S/_//g} ${WRKSRC}/${PORTNAME}.so
+
+.include <bsd.port.mk>