aboutsummaryrefslogtreecommitdiff
path: root/www/netsurf
diff options
context:
space:
mode:
Diffstat (limited to 'www/netsurf')
-rw-r--r--www/netsurf/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/netsurf/Makefile b/www/netsurf/Makefile
index 94c2d48f2fef..e52ed0520ccc 100644
--- a/www/netsurf/Makefile
+++ b/www/netsurf/Makefile
@@ -15,8 +15,8 @@ LICENSE= GPLv2 MIT
LICENSE_COMB= multi
BUILD_DEPENDS= flex:${PORTSDIR}/textproc/flex
-LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl \
- mng:${PORTSDIR}/graphics/libmng
+LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl \
+ libmng.so:${PORTSDIR}/graphics/libmng
ALL_TARGET= #empty
CFLAGS+= -I${LOCALBASE}/include
@@ -33,7 +33,7 @@ DESKTOP_ENTRIES="NetSurf" "${COMMENT}" "" "${PORTNAME}" "" "true"
OPTIONS_DEFINE= GSTREAMER WEBP
-WEBP_LIB_DEPENDS= webp:${PORTSDIR}/graphics/webp
+WEBP_LIB_DEPENDS= libwebp.so:${PORTSDIR}/graphics/webp
.include <bsd.port.options.mk>