aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Amon2-Lite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Amon2-Lite/Makefile')
-rw-r--r--www/p5-Amon2-Lite/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/p5-Amon2-Lite/Makefile b/www/p5-Amon2-Lite/Makefile
index fd01d0f52807..2f3710a35af5 100644
--- a/www/p5-Amon2-Lite/Makefile
+++ b/www/p5-Amon2-Lite/Makefile
@@ -11,18 +11,18 @@ MAINTAINER= kuriyama@FreeBSD.org
COMMENT= Perl extension for Sinatra-ish framework on Amon2!
RUN_DEPENDS= \
- p5-Amon2>=3.25:${PORTSDIR}/www/p5-Amon2 \
- p5-Data-Section-Simple>=0.03:${PORTSDIR}/devel/p5-Data-Section-Simple \
- p5-Router-Simple>=0.13:${PORTSDIR}/www/p5-Router-Simple \
- p5-Text-Xslate-Bridge-TT2Like>=0.00010:${PORTSDIR}/textproc/p5-Text-Xslate-Bridge-TT2Like
+ p5-Amon2>=3.25:www/p5-Amon2 \
+ p5-Data-Section-Simple>=0.03:devel/p5-Data-Section-Simple \
+ p5-Router-Simple>=0.13:www/p5-Router-Simple \
+ p5-Text-Xslate-Bridge-TT2Like>=0.00010:textproc/p5-Text-Xslate-Bridge-TT2Like
BUILD_DEPENDS= ${RUN_DEPENDS}
TEST_DEPENDS= \
- p5-Test-Requires>0:${PORTSDIR}/devel/p5-Test-Requires \
- p5-JSON>0:${PORTSDIR}/converters/p5-JSON \
- p5-Text-MicroTemplate>0:${PORTSDIR}/textproc/p5-Text-MicroTemplate \
- p5-Test-WWW-Mechanize-PSGI>0:${PORTSDIR}/devel/p5-Test-WWW-Mechanize-PSGI \
- p5-Tiffany>0:${PORTSDIR}/textproc/p5-Tiffany \
- p5-Plack-Middleware-ReverseProxy>0:${PORTSDIR}/www/p5-Plack-Middleware-ReverseProxy
+ p5-Test-Requires>0:devel/p5-Test-Requires \
+ p5-JSON>0:converters/p5-JSON \
+ p5-Text-MicroTemplate>0:textproc/p5-Text-MicroTemplate \
+ p5-Test-WWW-Mechanize-PSGI>0:devel/p5-Test-WWW-Mechanize-PSGI \
+ p5-Tiffany>0:textproc/p5-Tiffany \
+ p5-Plack-Middleware-ReverseProxy>0:www/p5-Plack-Middleware-ReverseProxy
USES= perl5
USE_PERL5= modbuild