aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache-Radius/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Apache-Radius/Makefile')
-rw-r--r--www/p5-Apache-Radius/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/p5-Apache-Radius/Makefile b/www/p5-Apache-Radius/Makefile
index d6800fc25322..4a2a3cc51023 100644
--- a/www/p5-Apache-Radius/Makefile
+++ b/www/p5-Apache-Radius/Makefile
@@ -5,26 +5,26 @@
# $FreeBSD$
#
-PORTNAME= p5-Apache-Radius
+PORTNAME= Apache-Radius
PORTVERSION= 0.3
CATEGORIES= www security perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Apache
-DISTNAME= Apache-AuthenRadius-0.3
+DISTNAME= Apache-AuthenRadius-${PORTVERSION}
+PKGNAMEPREFIX= p5-
MAINTAINER= sheldonh@FreeBSD.org
BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl \
${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Authen/Radius.pm:${PORTSDIR}/security/p5-Authen-Radius
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/mod_perl.pm:${PORTSDIR}/www/mod_perl \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Authen/Radius.pm:${PORTSDIR}/security/p5-Authen-Radius
+RUN_DEPENDS= ${BUILD_DEPENDS}
-USE_PERL5= YES
+USE_PERL5= yes
MAN3= Apache::AuthenRadius.3
MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
do-configure:
- @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
.include <bsd.port.mk>