aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Apache2-SiteControl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Apache2-SiteControl/Makefile')
-rw-r--r--www/p5-Apache2-SiteControl/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/www/p5-Apache2-SiteControl/Makefile b/www/p5-Apache2-SiteControl/Makefile
index 05c2f546fad0..e65b889ac136 100644
--- a/www/p5-Apache2-SiteControl/Makefile
+++ b/www/p5-Apache2-SiteControl/Makefile
@@ -11,16 +11,16 @@ PKGNAMEPREFIX= p5-
MAINTAINER= nick@foobar.org
COMMENT= Perl web site authentication/authorization system
-BUILD_DEPENDS= p5-Apache-AuthCookie>=3.08:${PORTSDIR}/www/p5-Apache-AuthCookie \
- p5-Apache-Session>=1.54:${PORTSDIR}/www/p5-Apache-Session \
- p5-Crypt-CAST5>=0.04:${PORTSDIR}/security/p5-Crypt-CAST5 \
- p5-Crypt-CBC>=2.14:${PORTSDIR}/security/p5-Crypt-CBC \
- p5-libapreq2>=2.05:${PORTSDIR}/www/p5-libapreq2
-RUN_DEPENDS= p5-Apache-AuthCookie>=3.08:${PORTSDIR}/www/p5-Apache-AuthCookie \
- p5-Apache-Session>=1.54:${PORTSDIR}/www/p5-Apache-Session \
- p5-Crypt-CAST5>=0.04:${PORTSDIR}/security/p5-Crypt-CAST5 \
- p5-Crypt-CBC>=2.14:${PORTSDIR}/security/p5-Crypt-CBC \
- p5-libapreq2>=2.05:${PORTSDIR}/www/p5-libapreq2
+BUILD_DEPENDS= p5-Apache-AuthCookie>=3.08:www/p5-Apache-AuthCookie \
+ p5-Apache-Session>=1.54:www/p5-Apache-Session \
+ p5-Crypt-CAST5>=0.04:security/p5-Crypt-CAST5 \
+ p5-Crypt-CBC>=2.14:security/p5-Crypt-CBC \
+ p5-libapreq2>=2.05:www/p5-libapreq2
+RUN_DEPENDS= p5-Apache-AuthCookie>=3.08:www/p5-Apache-AuthCookie \
+ p5-Apache-Session>=1.54:www/p5-Apache-Session \
+ p5-Crypt-CAST5>=0.04:security/p5-Crypt-CAST5 \
+ p5-Crypt-CBC>=2.14:security/p5-Crypt-CBC \
+ p5-libapreq2>=2.05:www/p5-libapreq2
OPTIONS_DEFINE= RADIUS
OPTIONS_DEFAULT= RADIUS
@@ -31,7 +31,7 @@ USE_PERL5= configure
.include <bsd.port.options.mk>
.if ! ${PORT_OPTIONS:MRADIUS}
-RUN_DEPENDS+= p5-Authen-Radius>=0.10:${PORTSDIR}/security/p5-Authen-Radius
+RUN_DEPENDS+= p5-Authen-Radius>=0.10:security/p5-Authen-Radius
.endif
.include <bsd.port.mk>