aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Bigtop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Bigtop/Makefile')
-rw-r--r--www/p5-Bigtop/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/www/p5-Bigtop/Makefile b/www/p5-Bigtop/Makefile
index c82bc28ec25e..80a8d5669f02 100644
--- a/www/p5-Bigtop/Makefile
+++ b/www/p5-Bigtop/Makefile
@@ -14,17 +14,17 @@ COMMENT= Web application data language processor
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Config-General>=0:${PORTSDIR}/devel/p5-Config-General \
- p5-IO-Prompt>=0:${PORTSDIR}/devel/p5-IO-Prompt \
- p5-Parse-RecDescent>=0:${PORTSDIR}/devel/p5-Parse-RecDescent \
- p5-File-HomeDir>=0:${PORTSDIR}/devel/p5-File-HomeDir \
- p5-DBIx-Class>=0:${PORTSDIR}/databases/p5-DBIx-Class \
- p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
- p5-Gantry>=3.38:${PORTSDIR}/www/p5-Gantry \
- p5-Inline>=0.40:${PORTSDIR}/devel/p5-Inline \
- p5-Inline-TT>=0.06:${PORTSDIR}/devel/p5-Inline-TT \
- p5-Template-Toolkit>=2.0:${PORTSDIR}/www/p5-Template-Toolkit \
- p5-HTTP-Server-Simple>0.27:${PORTSDIR}/www/p5-HTTP-Server-Simple
+BUILD_DEPENDS= p5-Config-General>=0:devel/p5-Config-General \
+ p5-IO-Prompt>=0:devel/p5-IO-Prompt \
+ p5-Parse-RecDescent>=0:devel/p5-Parse-RecDescent \
+ p5-File-HomeDir>=0:devel/p5-File-HomeDir \
+ p5-DBIx-Class>=0:databases/p5-DBIx-Class \
+ p5-JSON>=0:converters/p5-JSON \
+ p5-Gantry>=3.38:www/p5-Gantry \
+ p5-Inline>=0.40:devel/p5-Inline \
+ p5-Inline-TT>=0.06:devel/p5-Inline-TT \
+ p5-Template-Toolkit>=2.0:www/p5-Template-Toolkit \
+ p5-HTTP-Server-Simple>0.27:www/p5-HTTP-Server-Simple
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5