aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Catalyst-Authentication-Credential-HTTP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Catalyst-Authentication-Credential-HTTP/Makefile')
-rw-r--r--www/p5-Catalyst-Authentication-Credential-HTTP/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/p5-Catalyst-Authentication-Credential-HTTP/Makefile b/www/p5-Catalyst-Authentication-Credential-HTTP/Makefile
index c17eb13aaabf..4a849913217f 100644
--- a/www/p5-Catalyst-Authentication-Credential-HTTP/Makefile
+++ b/www/p5-Catalyst-Authentication-Credential-HTTP/Makefile
@@ -14,15 +14,15 @@ COMMENT= HTTP plain and digest authentication plugin for Catalyst
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Catalyst-Plugin-Authentication>=0.10005:${PORTSDIR}/www/p5-Catalyst-Plugin-Authentication \
- p5-Catalyst-Runtime>0:${PORTSDIR}/www/p5-Catalyst-Runtime \
- p5-Class-Accessor>0:${PORTSDIR}/devel/p5-Class-Accessor \
- p5-Data-UUID>=0.11:${PORTSDIR}/devel/p5-Data-UUID \
- p5-String-Escape>0:${PORTSDIR}/textproc/p5-String-Escape \
- p5-URI>0:${PORTSDIR}/net/p5-URI
+BUILD_DEPENDS= p5-Catalyst-Plugin-Authentication>=0.10005:www/p5-Catalyst-Plugin-Authentication \
+ p5-Catalyst-Runtime>0:www/p5-Catalyst-Runtime \
+ p5-Class-Accessor>0:devel/p5-Class-Accessor \
+ p5-Data-UUID>=0.11:devel/p5-Data-UUID \
+ p5-String-Escape>0:textproc/p5-String-Escape \
+ p5-URI>0:net/p5-URI
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-MockObject>=0:${PORTSDIR}/devel/p5-Test-MockObject
+TEST_DEPENDS= p5-Test-Exception>=0:devel/p5-Test-Exception \
+ p5-Test-MockObject>=0:devel/p5-Test-MockObject
USES= perl5
USE_PERL5= configure