aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Dancer-Session-Cookie/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Dancer-Session-Cookie/Makefile')
-rw-r--r--www/p5-Dancer-Session-Cookie/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/p5-Dancer-Session-Cookie/Makefile b/www/p5-Dancer-Session-Cookie/Makefile
index 497b92f625fc..7df9829ad00e 100644
--- a/www/p5-Dancer-Session-Cookie/Makefile
+++ b/www/p5-Dancer-Session-Cookie/Makefile
@@ -11,17 +11,17 @@ MAINTAINER= kuriyama@FreeBSD.org
COMMENT= Perl extension for encrypted cookie-based session backend for Dancer
RUN_DEPENDS= \
- p5-Crypt-CBC>0:${PORTSDIR}/security/p5-Crypt-CBC \
- p5-Crypt-Rijndael>0:${PORTSDIR}/security/p5-Crypt-Rijndael \
- p5-Dancer>=1.3113:${PORTSDIR}/www/p5-Dancer \
- p5-HTTP-Date>0:${PORTSDIR}/www/p5-HTTP-Date \
- p5-Session-Storage-Secure>=0.007:${PORTSDIR}/www/p5-Session-Storage-Secure \
- p5-String-CRC32>0:${PORTSDIR}/devel/p5-String-CRC32 \
- p5-Time-Duration-Parse>0:${PORTSDIR}/devel/p5-Time-Duration-Parse
+ p5-Crypt-CBC>0:security/p5-Crypt-CBC \
+ p5-Crypt-Rijndael>0:security/p5-Crypt-Rijndael \
+ p5-Dancer>=1.3113:www/p5-Dancer \
+ p5-HTTP-Date>0:www/p5-HTTP-Date \
+ p5-Session-Storage-Secure>=0.007:www/p5-Session-Storage-Secure \
+ p5-String-CRC32>0:devel/p5-String-CRC32 \
+ p5-Time-Duration-Parse>0:devel/p5-Time-Duration-Parse
TEST_DEPENDS= \
- p5-Test-Exception>0:${PORTSDIR}/devel/p5-Test-Exception \
- p5-Test-NoWarnings>0:${PORTSDIR}/devel/p5-Test-NoWarnings \
- p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP
+ p5-Test-Exception>0:devel/p5-Test-Exception \
+ p5-Test-NoWarnings>0:devel/p5-Test-NoWarnings \
+ p5-Test-TCP>0:devel/p5-Test-TCP
BUILD_DEPENDS= ${RUN_DEPENDS}
USES= perl5