aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-DOM/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-DOM/Makefile')
-rw-r--r--www/p5-HTML-DOM/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/p5-HTML-DOM/Makefile b/www/p5-HTML-DOM/Makefile
index 599007ec4436..9bdffb78df06 100644
--- a/www/p5-HTML-DOM/Makefile
+++ b/www/p5-HTML-DOM/Makefile
@@ -10,14 +10,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Implementation of the HTML Document Object Model
-BUILD_DEPENDS= p5-CSS-DOM>=0:${PORTSDIR}/www/p5-CSS-DOM \
- p5-HTML-Element-Library>=0:${PORTSDIR}/www/p5-HTML-Element-Library \
- p5-HTML-Encoding>=0:${PORTSDIR}/www/p5-HTML-Encoding \
- p5-HTTP-Message>=0:${PORTSDIR}/www/p5-HTTP-Message \
- p5-Hash-Util-FieldHash-Compat>=0:${PORTSDIR}/devel/p5-Hash-Util-FieldHash-Compat \
- p5-TimeDate>=0:${PORTSDIR}/devel/p5-TimeDate \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-constant-lexical>0:${PORTSDIR}/devel/p5-constant-lexical
+BUILD_DEPENDS= p5-CSS-DOM>=0:www/p5-CSS-DOM \
+ p5-HTML-Element-Library>=0:www/p5-HTML-Element-Library \
+ p5-HTML-Encoding>=0:www/p5-HTML-Encoding \
+ p5-HTTP-Message>=0:www/p5-HTTP-Message \
+ p5-Hash-Util-FieldHash-Compat>=0:devel/p5-Hash-Util-FieldHash-Compat \
+ p5-TimeDate>=0:devel/p5-TimeDate \
+ p5-URI>=0:net/p5-URI \
+ p5-constant-lexical>0:devel/p5-constant-lexical
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5