aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-Mason/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-Mason/Makefile')
-rw-r--r--www/p5-HTML-Mason/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/www/p5-HTML-Mason/Makefile b/www/p5-HTML-Mason/Makefile
index 63767b0d91d7..3996d54ff167 100644
--- a/www/p5-HTML-Mason/Makefile
+++ b/www/p5-HTML-Mason/Makefile
@@ -11,14 +11,13 @@ CATEGORIES= www perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= HTML
PKGNAMEPREFIX= p5-
-DISTNAME= ${PKGNAME:S/p5-//}
MAINTAINER= dsh@vlink.ru
RUN_DEPENDS= ${SITE_PERL}/MLDBM.pm:${PORTSDIR}/databases/p5-MLDBM
SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/
-USE_PERL5= YES
+USE_PERL5= yes
MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
MAN3= Bundle::HTML::Mason.3 HTML::Mason.3 HTML::Mason::Admin.3 \
@@ -28,6 +27,6 @@ MAN3= Bundle::HTML::Mason.3 HTML::Mason.3 HTML::Mason::Admin.3 \
HTML::Mason::Parser.3 HTML::Mason::Request.3
do-configure:
- @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
.include <bsd.port.mk>