aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-StripScripts-Parser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-StripScripts-Parser/Makefile')
-rw-r--r--www/p5-HTML-StripScripts-Parser/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/p5-HTML-StripScripts-Parser/Makefile b/www/p5-HTML-StripScripts-Parser/Makefile
index 2c6b8e8134c7..6495ec9323e9 100644
--- a/www/p5-HTML-StripScripts-Parser/Makefile
+++ b/www/p5-HTML-StripScripts-Parser/Makefile
@@ -16,7 +16,7 @@ COMMENT= XSS filter using HTML::Parser
RUN_DEPENDS= p5-HTML-Parser>=3.56:${PORTSDIR}/www/p5-HTML-Parser \
p5-HTML-StripScripts>=1.05:${PORTSDIR}/www/p5-HTML-StripScripts
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes