aboutsummaryrefslogtreecommitdiff
path: root/www/p5-HTML-Template-Associate/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-Template-Associate/Makefile')
-rw-r--r--www/p5-HTML-Template-Associate/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/p5-HTML-Template-Associate/Makefile b/www/p5-HTML-Template-Associate/Makefile
new file mode 100644
index 000000000000..95f55b8a5960
--- /dev/null
+++ b/www/p5-HTML-Template-Associate/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: HTML-Template-Associate
+# Date created: 2 Sep 2003
+# Whom: Manuel R�bade <mig@mig-29.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML-Template-Associate
+PORTVERSION= 1.10
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../../authors/id/A/AL/ALEXP
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= mig@mig-29.net
+COMMENT= Bridges gap between HTML::Template and other modules
+
+RUN_DEPENDS= ${SITE_PERL}/HTML/Template.pm:${PORTSDIR}/www/p5-HTML-Template \
+ ${SITE_PERL}/CGI/Base.pm:${PORTSDIR}/www/p5-CGI-modules \
+ ${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= HTML::Template::Associate.3 \
+ HTML::Template::Associate::FormValidator.3
+
+.include <bsd.port.mk>