aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Maypole/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Maypole/Makefile')
-rw-r--r--www/p5-Maypole/Makefile48
1 files changed, 24 insertions, 24 deletions
diff --git a/www/p5-Maypole/Makefile b/www/p5-Maypole/Makefile
index 506ce4a0e8cd..a59706e2c658 100644
--- a/www/p5-Maypole/Makefile
+++ b/www/p5-Maypole/Makefile
@@ -15,30 +15,30 @@ COMMENT= MVC web application framework
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-CGI-Simple>=0:${PORTSDIR}/www/p5-CGI-Simple \
- p5-CGI-Untaint>=1.26:${PORTSDIR}/www/p5-CGI-Untaint \
- p5-CGI-Untaint-date>=0:${PORTSDIR}/www/p5-CGI-Untaint-date \
- p5-CGI-Untaint-email>=0:${PORTSDIR}/www/p5-CGI-Untaint-email \
- p5-Class-DBI>=0.96:${PORTSDIR}/databases/p5-Class-DBI \
- p5-Class-DBI-AbstractSearch>=0:${PORTSDIR}/databases/p5-Class-DBI-AbstractSearch \
- p5-Class-DBI-Loader-Relationship>=0:${PORTSDIR}/databases/p5-Class-DBI-Loader-Relationship \
- p5-Class-DBI-Loader>=0.02:${PORTSDIR}/databases/p5-Class-DBI-Loader \
- p5-Class-DBI-Pager>=0:${PORTSDIR}/databases/p5-Class-DBI-Pager \
- p5-Class-DBI-Plugin-RetrieveAll>=0:${PORTSDIR}/databases/p5-Class-DBI-Plugin-RetrieveAll \
- p5-Class-DBI-Plugin-Type>=0:${PORTSDIR}/databases/p5-Class-DBI-Plugin-Type \
- p5-File-MMagic-XS>=0.08:${PORTSDIR}/devel/p5-File-MMagic-XS \
- p5-HTML-Tree>=0:${PORTSDIR}/www/p5-HTML-Tree \
- p5-HTTP-Body>=0.5:${PORTSDIR}/www/p5-HTTP-Body \
- p5-Lingua-EN-Inflect-Number>=0:${PORTSDIR}/textproc/p5-Lingua-EN-Inflect-Number \
- p5-Template-Plugin-Class>=0:${PORTSDIR}/www/p5-Template-Plugin-Class \
- p5-Template-Toolkit>=0:${PORTSDIR}/www/p5-Template-Toolkit \
- p5-UNIVERSAL-moniker>=0:${PORTSDIR}/devel/p5-UNIVERSAL-moniker \
- p5-UNIVERSAL-require>=0:${PORTSDIR}/devel/p5-UNIVERSAL-require \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-CGI-Simple>=0:www/p5-CGI-Simple \
+ p5-CGI-Untaint>=1.26:www/p5-CGI-Untaint \
+ p5-CGI-Untaint-date>=0:www/p5-CGI-Untaint-date \
+ p5-CGI-Untaint-email>=0:www/p5-CGI-Untaint-email \
+ p5-Class-DBI>=0.96:databases/p5-Class-DBI \
+ p5-Class-DBI-AbstractSearch>=0:databases/p5-Class-DBI-AbstractSearch \
+ p5-Class-DBI-Loader-Relationship>=0:databases/p5-Class-DBI-Loader-Relationship \
+ p5-Class-DBI-Loader>=0.02:databases/p5-Class-DBI-Loader \
+ p5-Class-DBI-Pager>=0:databases/p5-Class-DBI-Pager \
+ p5-Class-DBI-Plugin-RetrieveAll>=0:databases/p5-Class-DBI-Plugin-RetrieveAll \
+ p5-Class-DBI-Plugin-Type>=0:databases/p5-Class-DBI-Plugin-Type \
+ p5-File-MMagic-XS>=0.08:devel/p5-File-MMagic-XS \
+ p5-HTML-Tree>=0:www/p5-HTML-Tree \
+ p5-HTTP-Body>=0.5:www/p5-HTTP-Body \
+ p5-Lingua-EN-Inflect-Number>=0:textproc/p5-Lingua-EN-Inflect-Number \
+ p5-Template-Plugin-Class>=0:www/p5-Template-Plugin-Class \
+ p5-Template-Toolkit>=0:www/p5-Template-Toolkit \
+ p5-UNIVERSAL-moniker>=0:devel/p5-UNIVERSAL-moniker \
+ p5-UNIVERSAL-require>=0:devel/p5-UNIVERSAL-require \
+ p5-URI>=0:net/p5-URI \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-MockModule>=0:${PORTSDIR}/devel/p5-Test-MockModule \
- p5-DBD-SQLite>=0:${PORTSDIR}/databases/p5-DBD-SQLite
+TEST_DEPENDS= p5-Test-MockModule>=0:devel/p5-Test-MockModule \
+ p5-DBD-SQLite>=0:databases/p5-DBD-SQLite
PORTSCOUT= skipv:2.111,2.121
@@ -64,7 +64,7 @@ PORTDOCS= *
PORTEXAMPLES= *
MODPERL2_USE= APACHE_RUN=22+
-MODPERL2_BUILD_DEPENDS= p5-libapreq2>=0:${PORTSDIR}/www/p5-libapreq2
+MODPERL2_BUILD_DEPENDS= p5-libapreq2>=0:www/p5-libapreq2
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}/