aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Monoceros/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Monoceros/Makefile')
-rw-r--r--www/p5-Monoceros/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/p5-Monoceros/Makefile b/www/p5-Monoceros/Makefile
index 9170bb6e2c61..900227097ce2 100644
--- a/www/p5-Monoceros/Makefile
+++ b/www/p5-Monoceros/Makefile
@@ -15,17 +15,17 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
RUN_DEPENDS= \
- p5-AnyEvent>=7.04:${PORTSDIR}/devel/p5-AnyEvent \
- p5-IO-FDPass>=1.0:${PORTSDIR}/devel/p5-IO-FDPass \
- p5-Net-CIDR-Lite>0:${PORTSDIR}/net/p5-Net-CIDR-Lite \
- p5-POSIX-Socket>0:${PORTSDIR}/net/p5-POSIX-Socket \
- p5-POSIX-getpeername>0:${PORTSDIR}/net/p5-POSIX-getpeername \
- p5-Plack>=1.0023:${PORTSDIR}/www/p5-Plack \
- p5-Starlet>=0.18:${PORTSDIR}/www/p5-Starlet \
- p5-Sys-Sendfile>=0.11:${PORTSDIR}/devel/p5-Sys-Sendfile
+ p5-AnyEvent>=7.04:devel/p5-AnyEvent \
+ p5-IO-FDPass>=1.0:devel/p5-IO-FDPass \
+ p5-Net-CIDR-Lite>0:net/p5-Net-CIDR-Lite \
+ p5-POSIX-Socket>0:net/p5-POSIX-Socket \
+ p5-POSIX-getpeername>0:net/p5-POSIX-getpeername \
+ p5-Plack>=1.0023:www/p5-Plack \
+ p5-Starlet>=0.18:www/p5-Starlet \
+ p5-Sys-Sendfile>=0.11:devel/p5-Sys-Sendfile
BUILD_DEPENDS= ${RUN_DEPENDS}
TEST_DEPENDS= \
- p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP
+ p5-Test-TCP>0:devel/p5-Test-TCP
USES= perl5
USE_PERL5= modbuild