aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Net-Async-FastCGI/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Net-Async-FastCGI/Makefile')
-rw-r--r--www/p5-Net-Async-FastCGI/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/p5-Net-Async-FastCGI/Makefile b/www/p5-Net-Async-FastCGI/Makefile
index e06053cbcfd4..bdf08495f5ae 100644
--- a/www/p5-Net-Async-FastCGI/Makefile
+++ b/www/p5-Net-Async-FastCGI/Makefile
@@ -14,13 +14,13 @@ COMMENT= Perl module to use FastCGI with IO::Async
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-HTTP-Message>=0:${PORTSDIR}/www/p5-HTTP-Message \
- p5-IO-Async>=0:${PORTSDIR}/devel/p5-IO-Async \
- p5-Net-FastCGI>=0:${PORTSDIR}/www/p5-Net-FastCGI
+BUILD_DEPENDS= p5-HTTP-Message>=0:www/p5-HTTP-Message \
+ p5-IO-Async>=0:devel/p5-IO-Async \
+ p5-Net-FastCGI>=0:www/p5-Net-FastCGI
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-HexString>=0:${PORTSDIR}/devel/p5-Test-HexString \
- p5-Test-Refcount>0:${PORTSDIR}/devel/p5-Test-Refcount \
- p5-Test-Identity>=0:${PORTSDIR}/devel/p5-Test-Identity
+TEST_DEPENDS= p5-Test-HexString>=0:devel/p5-Test-HexString \
+ p5-Test-Refcount>0:devel/p5-Test-Refcount \
+ p5-Test-Identity>=0:devel/p5-Test-Identity
USES= perl5
USE_PERL5= configure