aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Net-STF-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Net-STF-Client/Makefile')
-rw-r--r--www/p5-Net-STF-Client/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/p5-Net-STF-Client/Makefile b/www/p5-Net-STF-Client/Makefile
index 157607430835..1e92b9f49321 100644
--- a/www/p5-Net-STF-Client/Makefile
+++ b/www/p5-Net-STF-Client/Makefile
@@ -11,16 +11,16 @@ MAINTAINER= kuriyama@FreeBSD.org
COMMENT= Perl extension for STF Client
RUN_DEPENDS= \
- p5-Class-Accessor-Lite>0:${PORTSDIR}/devel/p5-Class-Accessor-Lite \
- p5-Furl>0:${PORTSDIR}/www/p5-Furl \
- p5-libwww>0:${PORTSDIR}/www/p5-libwww \
- p5-URI>0:${PORTSDIR}/net/p5-URI
+ p5-Class-Accessor-Lite>0:devel/p5-Class-Accessor-Lite \
+ p5-Furl>0:www/p5-Furl \
+ p5-libwww>0:www/p5-libwww \
+ p5-URI>0:net/p5-URI
BUILD_DEPENDS:= ${RUN_DEPENDS}
TEST_DEPENDS= \
- p5-Test-Requires>0:${PORTSDIR}/devel/p5-Test-Requires \
- p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP \
- p5-Test-Simple>0:${PORTSDIR}/devel/p5-Test-Simple \
- p5-Plack>0:${PORTSDIR}/www/p5-Plack
+ p5-Test-Requires>0:devel/p5-Test-Requires \
+ p5-Test-TCP>0:devel/p5-Test-TCP \
+ p5-Test-Simple>0:devel/p5-Test-Simple \
+ p5-Plack>0:www/p5-Plack
USES= perl5
USE_PERL5= configure