aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Plack-Middleware-ServerStatus-Lite/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Plack-Middleware-ServerStatus-Lite/Makefile')
-rw-r--r--www/p5-Plack-Middleware-ServerStatus-Lite/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/p5-Plack-Middleware-ServerStatus-Lite/Makefile b/www/p5-Plack-Middleware-ServerStatus-Lite/Makefile
index ec9859e03d6b..ab5a0244f458 100644
--- a/www/p5-Plack-Middleware-ServerStatus-Lite/Makefile
+++ b/www/p5-Plack-Middleware-ServerStatus-Lite/Makefile
@@ -14,16 +14,16 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
RUN_DEPENDS= \
- p5-JSON>=2.53:${PORTSDIR}/converters/p5-JSON \
- p5-Net-CIDR-Lite>0:${PORTSDIR}/net/p5-Net-CIDR-Lite \
- p5-Parallel-Scoreboard>=0.03:${PORTSDIR}/devel/p5-Parallel-Scoreboard \
- p5-Plack>0:${PORTSDIR}/www/p5-Plack \
- p5-Try-Tiny>=0.09:${PORTSDIR}/lang/p5-Try-Tiny
+ p5-JSON>=2.53:converters/p5-JSON \
+ p5-Net-CIDR-Lite>0:net/p5-Net-CIDR-Lite \
+ p5-Parallel-Scoreboard>=0.03:devel/p5-Parallel-Scoreboard \
+ p5-Plack>0:www/p5-Plack \
+ p5-Try-Tiny>=0.09:lang/p5-Try-Tiny
BUILD_DEPENDS:= ${RUN_DEPENDS}
# Tests will fail if not root or 80/tcp is used.
TEST_DEPENDS= \
- p5-Starlet>0:${PORTSDIR}/www/p5-Starlet \
- p5-Test-TCP>0:${PORTSDIR}/devel/p5-Test-TCP
+ p5-Starlet>0:www/p5-Starlet \
+ p5-Test-TCP>0:devel/p5-Test-TCP
USES= perl5
USE_PERL5= modbuild