aboutsummaryrefslogtreecommitdiff
path: root/www/p5-RTx-Calendar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-RTx-Calendar/Makefile')
-rw-r--r--www/p5-RTx-Calendar/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/www/p5-RTx-Calendar/Makefile b/www/p5-RTx-Calendar/Makefile
index 946f6295885b..0350318e2184 100644
--- a/www/p5-RTx-Calendar/Makefile
+++ b/www/p5-RTx-Calendar/Makefile
@@ -3,6 +3,7 @@
PORTNAME= RTx-Calendar
PORTVERSION= 0.20
+PORTREVISION= 1
CATEGORIES= www perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
@@ -60,4 +61,8 @@ do-configure:
${SETENV} ${CONFIGURE_ENV} ${PERL5} -I${SITE_PERL} ./${CONFIGURE_SCRIPT} && \
${PERL5} -pi -e 's/ doc_(perl|site|\$$\(INSTALLDIRS\))_install$$//' Makefile
+post-install:
+ ${RM} ${STAGEDIR}${PREFIX}/man/auto/RTx/Calendar/.packlist
+ ${RMDIR} -p ${STAGEDIR}${PREFIX}/man/auto/RTx/Calendar 2>/dev/null || :
+
.include <bsd.port.mk>