aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Reddit-Client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Reddit-Client/Makefile')
-rw-r--r--www/p5-Reddit-Client/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/p5-Reddit-Client/Makefile b/www/p5-Reddit-Client/Makefile
index 37d957bc4b2e..08efba49d239 100644
--- a/www/p5-Reddit-Client/Makefile
+++ b/www/p5-Reddit-Client/Makefile
@@ -10,14 +10,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Methods and object wrappers for objects exposed by the Reddit API
-BUILD_DEPENDS= p5-IO-Capture>=0:${PORTSDIR}/devel/p5-IO-Capture \
- p5-JSON>=2.53:${PORTSDIR}/converters/p5-JSON \
- p5-URI-Encode>0:${PORTSDIR}/www/p5-URI-Encode \
- p5-URI>0:${PORTSDIR}/net/p5-URI \
- p5-libwww>0:${PORTSDIR}/www/p5-libwww \
- p5-File-Path-Expand>=0:${PORTSDIR}/devel/p5-File-Path-Expand
+BUILD_DEPENDS= p5-IO-Capture>=0:devel/p5-IO-Capture \
+ p5-JSON>=2.53:converters/p5-JSON \
+ p5-URI-Encode>0:www/p5-URI-Encode \
+ p5-URI>0:net/p5-URI \
+ p5-libwww>0:www/p5-libwww \
+ p5-File-Path-Expand>=0:devel/p5-File-Path-Expand
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-MockModule>=0:${PORTSDIR}/devel/p5-Test-MockModule
+TEST_DEPENDS= p5-Test-MockModule>=0:devel/p5-Test-MockModule
USES= perl5
USE_PERL5= configure