aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WWW-Mechanize-FormFiller/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-WWW-Mechanize-FormFiller/Makefile')
-rw-r--r--www/p5-WWW-Mechanize-FormFiller/Makefile16
1 files changed, 3 insertions, 13 deletions
diff --git a/www/p5-WWW-Mechanize-FormFiller/Makefile b/www/p5-WWW-Mechanize-FormFiller/Makefile
index 23b4e067444a..fdd9944dd7d8 100644
--- a/www/p5-WWW-Mechanize-FormFiller/Makefile
+++ b/www/p5-WWW-Mechanize-FormFiller/Makefile
@@ -11,6 +11,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Perl framework to automate HTML forms
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
BUILD_DEPENDS= p5-Data-Random>=0.05:${PORTSDIR}/devel/p5-Data-Random \
p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
p5-HTML-Form>=1.038:${PORTSDIR}/www/p5-HTML-Form
@@ -19,17 +22,4 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
-MAN3= WWW::Mechanize::FormFiller.3 \
- WWW::Mechanize::FormFiller::Value.3 \
- WWW::Mechanize::FormFiller::Value::Callback.3 \
- WWW::Mechanize::FormFiller::Value::Default.3 \
- WWW::Mechanize::FormFiller::Value::Fixed.3 \
- WWW::Mechanize::FormFiller::Value::Interactive.3 \
- WWW::Mechanize::FormFiller::Value::Keep.3 \
- WWW::Mechanize::FormFiller::Value::Random.3 \
- WWW::Mechanize::FormFiller::Value::Random::Chars.3 \
- WWW::Mechanize::FormFiller::Value::Random::Date.3 \
- WWW::Mechanize::FormFiller::Value::Random::Word.3
-
-NO_STAGE= yes
.include <bsd.port.mk>