aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WWW-Mechanize-PhantomJS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-WWW-Mechanize-PhantomJS/Makefile')
-rw-r--r--www/p5-WWW-Mechanize-PhantomJS/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/p5-WWW-Mechanize-PhantomJS/Makefile b/www/p5-WWW-Mechanize-PhantomJS/Makefile
index 06646323d4e9..9c42cfafa66f 100644
--- a/www/p5-WWW-Mechanize-PhantomJS/Makefile
+++ b/www/p5-WWW-Mechanize-PhantomJS/Makefile
@@ -11,14 +11,14 @@ COMMENT= Automate interaction with javascript websites
LICENSE= ARTPERL10
-BUILD_DEPENDS= ${LOCALBASE}/bin/phantomjs:${PORTSDIR}/lang/phantomjs \
- p5-WWW-Mechanize>=1.73:${PORTSDIR}/www/p5-WWW-Mechanize \
- p5-Object-Import>=1.004:${PORTSDIR}/devel/p5-Object-Import \
- p5-Selenium-Remote-Driver>=0.2202:${PORTSDIR}/www/p5-Selenium-Remote-Driver \
- p5-HTML-Selector-XPath>=0.14:${PORTSDIR}/www/p5-HTML-Selector-XPath
+BUILD_DEPENDS= ${LOCALBASE}/bin/phantomjs:lang/phantomjs \
+ p5-WWW-Mechanize>=1.73:www/p5-WWW-Mechanize \
+ p5-Object-Import>=1.004:devel/p5-Object-Import \
+ p5-Selenium-Remote-Driver>=0.2202:www/p5-Selenium-Remote-Driver \
+ p5-HTML-Selector-XPath>=0.14:www/p5-HTML-Selector-XPath
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-HTTP-Daemon>=6.0:${PORTSDIR}/www/p5-HTTP-Daemon \
- p5-libwww>=5.829:${PORTSDIR}/www/p5-libwww
+TEST_DEPENDS= p5-HTTP-Daemon>=6.0:www/p5-HTTP-Daemon \
+ p5-libwww>=5.829:www/p5-libwww
USES= perl5
USE_PERL5= configure