aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WebService-Bloglines/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-WebService-Bloglines/Makefile')
-rw-r--r--www/p5-WebService-Bloglines/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/p5-WebService-Bloglines/Makefile b/www/p5-WebService-Bloglines/Makefile
new file mode 100644
index 000000000000..77f3b59c0b7b
--- /dev/null
+++ b/www/p5-WebService-Bloglines/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: WebService::Bloglines
+# Date created: Nov 3, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= WebService-Bloglines
+PORTVERSION= 0.02
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= WebService
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Easy-to-use Interface for Bloglines Web Services
+
+BUILD_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
+ ${SITE_PERL}/XML/RSS.pm:${PORTSDIR}/textproc/p5-XML-RSS
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= WebService::Bloglines.3
+
+.include <bsd.port.mk>