aboutsummaryrefslogtreecommitdiff
path: root/www/p5-WebService-Linode/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-WebService-Linode/Makefile')
-rw-r--r--www/p5-WebService-Linode/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/p5-WebService-Linode/Makefile b/www/p5-WebService-Linode/Makefile
index a755f9e03513..af1c8d73ceef 100644
--- a/www/p5-WebService-Linode/Makefile
+++ b/www/p5-WebService-Linode/Makefile
@@ -13,12 +13,12 @@ COMMENT= Perl Interface to the Linode.com API
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Crypt-SSLeay>=0:${PORTSDIR}/security/p5-Crypt-SSLeay \
- p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
- p5-Mozilla-CA>=0:${PORTSDIR}/www/p5-Mozilla-CA \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-Crypt-SSLeay>=0:security/p5-Crypt-SSLeay \
+ p5-JSON>=0:converters/p5-JSON \
+ p5-Mozilla-CA>=0:www/p5-Mozilla-CA \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-MockObject>=0:${PORTSDIR}/devel/p5-Test-MockObject
+TEST_DEPENDS= p5-Test-MockObject>=0:devel/p5-Test-MockObject
NO_ARCH= yes
USES= perl5